Find the answer to your Linux question:
Results 1 to 10 of 10
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Exclamation [SOLVED] Laptop starts, shows BIOS screen, then restarts in a never ending loop

    Hey kind people of the interwebs, I come bearing a question that I hope I can get some info on. Here's the situation: I installed Ubuntu 10.04 Netbook Remix on my Acer Aspire One (didn't want it, but got it for free). I installed and am dual booting it with windows 7 basic. Both worked fine until this morning when the laptop ran out of battery and shut down. Now, on start up, the BIOS screen flashes, and its not the same BIOS screen, but I can't tell what it says, its moving too fast, the laptop then restarts. This problem may be bigger than the linux part of it, but maybe someone can direct me to the answer still. Thanks kind people of the interwebs!

  2. #2
    Try hitting the pause key as soon as the BIOS info appears.

  3. #3
    You can also pull the battery. Plug in the AC adapter. See if it boots then. If it boots. Shutdown. Replug in the battery. Then try and reboot. The battery may be the cause of all your problems and will reset itself maybe after being pulled and reinserted. I had this problem on my Acer Aspire One ZG5 and pulling the battery and reinserting it fixed it. It dualboots Windows XP and Easy Peasy 1.1.
    I refuse to let fear and fear of others rule my life. It puts my humanity at risk.
    Accepting Death is the only way to stay alive.

  4. $spacer_open
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Chandigarh, India
    Hi and Welcome !

    It looks like BIOS Settings are not correct. Check your Lappy's manual and try to reset BIOS settings.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #5
    Thanks for all the suggestions, unfortunately, none of them worked. I took out the battery while booting, and then restarted. Nothing new. Then, I took out the battery and started it of the AC power. Nothing New. Then I looked through the manual and nothing was said about the BIOS settings. I realized I can get to the BIOS settings though any boot configuration I try ends in the same result. Thanks for the help though, its greatly appreciated! Also, tried the pause suggestion and all that the screen shows is the type of BIOS system, the version and the dates and other little copyright things.

  7. #6
    if you take off your cover on the bottom there is a jumper that you can use to clear your bios. make sure there isn't a sticker that rips in case your system is still under warrenty. otherwise this will void it.

  8. #7
    Yes, like hatebreed says. Sounds like you need to reset the cmos.
    Below is the link to your service manual....check out pages 111-114 for Cmos and password as well as jumper settings and position.
    I refuse to let fear and fear of others rule my life. It puts my humanity at risk.
    Accepting Death is the only way to stay alive.

  9. #8
    seems like the thing to do, ill ask around for the right screwdriver and get back with ya, thanks guys for your help!

  10. #9
    You could also remove the CMOS battery for a few minutes to reset it couldn't you?

  11. #10
    you could but it's faster to just change the jumper.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts