Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Hi, I have installed Ubuntu 10.04 and when i log into the system my mouse pointer/cursor disappears and I have to leave the system idle for 5 minutes after that ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2009
    Posts
    7

    Mouse Pointer Disappears


    Hi,

    I have installed Ubuntu 10.04 and when i log into the system my mouse pointer/cursor disappears and I have to leave the system idle for 5 minutes after that the system gets locked and when I unlock the system I get the mouse pointer/cursor back. How to resolve this I want to see the mouse pointer/cursor when I login to the system. Can anyone help me to fix this.

    Thanks in advance,
    Harsha

  2. #2
    Just Joined!
    Join Date
    Nov 2010
    Posts
    28
    I had a similiar incident where when I logged in, only my mouse cursor would load and nothing else. It turned out to happen only when I would try to run compiz effects. When I disabled them, it was ok. As I've said before, I'm quite new to ubuntu myself, but I didn't see anyone else offering a suggestion yet so I thought I would throw my two cents in. Hope you find resolution my friend.

  3. #3
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,677
    What happens if you switch to console mode (Ctrl-Alt-F1) and back (Ctrl-Alt-F7)?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2010
    Posts
    28
    The only distro that played nice with my ati onboard xpress 200m was Sabayon so I had uninstalled ubuntu. I was able to get into console mode through f1, but I had never tried ctrl alt f7. Just curious, what exactly does that invoke?

  6. #5
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,677
    Ctrl-Alt-F(1-6) brings up a console window. Ctrl-Alt-F7 should return you to the GUI.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  7. #6
    Just Joined!
    Join Date
    Nov 2010
    Posts
    28
    Really? I didn't know there was a key combo for that. I would struggle in the command line to get back. Thank you very much for that information Rubber

  8. #7
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,677
    Quote Originally Posted by nxn00b View Post
    Really? I didn't know there was a key combo for that. I would struggle in the command line to get back. Thank you very much for that information Rubber
    So, did it work?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  9. #8
    Just Joined!
    Join Date
    Nov 2010
    Posts
    28
    I haven't had a chance to try it yet, because on that system with the problem I had switched to Sabayon. I've got its twin lying around so I'll try to install Ubuntu 10.10 on it as soon as possible.

    When I tried compiz before, I could login, but then I would just see a mouse and gnome-panel would never load. So I would run F1 to get into console and try to restart. I would also run it in safe graphics mode and just disable compiz. It seems to me maybe ubuntu loads a different driver for 3d effects so I've been working in another thread to find the right driver.

    As soon as I install 10.10 I'll try that key combo you've provided before searching for a different driver and let you know if it worked.

    Hmm... I wonder if it worked for Harshaks problem. He still hasn't responded.

  10. #9
    Just Joined!
    Join Date
    Nov 2010
    Posts
    28
    Ok got around to installing. I'm still having the same issue. control alt f1 will take you to console mode and control alt f7 will go gui, but, yea it will just show the default wallpaper with a movable cursor.

  11. #10
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,637
    What happens if you are at the gui (with just the mouse pointer) and you press ALT + F2 and run the command

    metacity --replace

    (it should drop you to the standard Gnome window manager)

    then try ALT + F2 and

    compiz --replace

    to see if that works. Another question would be do you have a compatible 3D graphics card and have you installed any required drivers?

    Go to System -> Administration -> Hardware Drivers and see if it is recommending any.
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •