Find the answer to your Linux question:
Results 1 to 3 of 3
I'm brand new to linux. I installed Linux Mint 10 which is said to be the same core as ubuntu so i hope I'm correct for posting here. I was ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2010
    Posts
    2

    no init found. try passing init= bootarg.


    I'm brand new to linux. I installed Linux Mint 10 which is said to be the same core as ubuntu so i hope I'm correct for posting here. I was running Mint for two days when suddenly everything on my desktop panels started shutting down giving errors and asking if I wanted to delete. So I tried rebooting to get everything running again and when trying to reboot I got the error "No init found. Try passing init= bootarg." I've browsed a lot of the forums and none of the fixes for this has worked for me. It's as if my /dev/sda has disappeared. Can anybody help?

  2. #2
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,045
    Welcome to the forums shens680 - try booting from a live CD or USB drive, you should be able to mount and explore the partitions. If you try something like my post on this thread ... you should at least get to a command prompt.

  3. #3
    Just Joined!
    Join Date
    Dec 2010
    Posts
    2
    I had done that and tried to do a bunch of things people had posted to the forums about this error message but I didn't have success doing anything that had to do with /dev/sda. I got an error message with everything. I unmounted the hard drive and remounted it in my HDD slot 2 to be sure that it wasn't the port that was messed up and it didn't make a difference. Then I remounted it in HDD slot 1 and it started right up. I don't understand it at all. I still decided that my hard drive was probably going bad, as many people said that a bad hard drive would cause this error, and decided to get a new one. I had similar issues with Windows which is how I ended up using Linux. So if it was a bad hard drive, I'm thankful it died the way it did or I'd still be stuck using Windows. Thanks for your advice, though. I appreciate your response.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •