Find the answer to your Linux question:
Results 1 to 2 of 2
OS: Ubuntu 10.04 I was installing directx via Wine, so that I could play this game. Game installed fine, so I installed it's updates. Suddenly, the USB ports provide power ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Pivotal_Epiphany's Avatar
    Join Date
    Apr 2011
    Posts
    1

    stuck...


    OS: Ubuntu 10.04

    I was installing directx via Wine, so that I could play this game.

    Game installed fine, so I installed it's updates. Suddenly, the USB ports provide power only. Nothing pops up on the screen when I attach my flash drive. The led on the flash no longer flickers; it stays on. USB mouse does not work.

    lsusb detects the ports but not the devices. Tried adding

    usb_storage
    usbhid

    to etc/modules..rebooted. Issue persists. Can't connect to the internet, as I was tethered via smartphone~usb...using phone to write this message. Also, I no longer have my Ubuntu CD.
    Any ideas?

    Thank you in advance.

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,529
    I went to a friend's house, then we headed over to Wal-Mart to pick up some new cabinets for his house. We went in, and installed the cabinets. When I left, the car wouldn't run - must be a problem with the cabinets we bought...

    In this case A does not imply B. Have you considered that it may be some other problem altogether, such as a hardware failure? Have you tried booting a Live CD/DVD to see if the mouse and such work?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •