Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Originally Posted by Borna12345 I have downloaded wicd and it detected the network but when I try to connect it says bad password although I typed my WPA2 password right. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864

    Quote Originally Posted by Borna12345 View Post
    I have downloaded wicd and it detected the network but when I try to connect it says bad password although I typed my WPA2 password right. Can anybody help?
    When you start WICD and you try connecting, check at the bottom of WICD and make sure it says it is connecting to the correct network. If not then you need to reboot. I had a problem with the same thing the last time they changed out our modem...my system was still trying to connect to the old network (2wire832) even though I had created a new (2wire900) network connection. The only thing I could do to fix it was to reboot.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  2. #12
    Just Joined!
    Join Date
    Apr 2011
    Posts
    12
    It is connecting to the right network.
    I'll try to turn off the encryption completely and then reconfigure it in Ubuntu. Will this render Windows unable to connect? I think the problem is in the fact that the network was configured using Windows.

  3. #13
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Quote Originally Posted by Borna12345 View Post
    It is connecting to the right network.
    I'll try to turn off the encryption completely and then reconfigure it in Ubuntu. Will this render Windows unable to connect? I think the problem is in the fact that the network was configured using Windows.
    That really shouldn't matter, once the router is configured, it's set in stone.
    Have you tried restarting WICD or the machine itself? It shouldn't render Windows unable to connect but you might have to modify your Windows settings to not use the password.

    EDIT: Are you selecting the right options in WICD? WPA, WEP key? There are several options, I'm not sure which one you need.
    Also, when things fail, check the output of dmesg command and look for helpful things near the end of the output.
    Last edited by MikeTbob; 05-01-2011 at 01:14 AM. Reason: See EDIT:
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  4. $spacer_open
    $spacer_close
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •