Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
I downloaded Ubuntu 10.04 yesterday and installed using Wubi. I have downloaded ndiswrapper and ndisgtk and installed the drivers for my wireless adapter. My last question is how to make ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2011
    Posts
    12

    Ubuntu


    I downloaded Ubuntu 10.04 yesterday and installed using Wubi. I have downloaded ndiswrapper and ndisgtk and installed the drivers for my wireless adapter. My last question is how to make Ubuntu actually search for a wireless network in range like Windows does. So far, I like Ubuntu but want to connect to the 'net. Help required!

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Hello and Welcome.
    There should be an icon in the system tray for controlling your network devices, if you have installed the drivers correctly.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Just Joined!
    Join Date
    Apr 2011
    Posts
    12
    Thank you for the help. In Administration or in Preferences? Nice avatar by the way.

  4. #4
    Just Joined!
    Join Date
    Apr 2011
    Posts
    12
    I can't find network manager anywhere. Is there any command-line solution for my problem?

  5. #5
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,115
    There should be an icon in the upper right of your Desktop near the log out button. Mouse over them to find it, if it's not there???

  6. #6
    Just Joined!
    Join Date
    Apr 2011
    Posts
    7
    Yes there should be a fan shaped icon near the upper right of your screen and that is put there by network manager if I am correct. Right click and you can open the manager and make sure you have an option there for a wireless connection and not just the wired one (default I think). I do know what you mean though. On left click I dont think you get much satisfaction as it might only show you are not connected.
    I have tried wicd which seems to let you choose amoung various observed wireless networks just like in windows. I have had success with getting wicd to work on my laptop correctly but have had some difficulty making things work ok on my desktop. When I find out what I did wrong on the desktop I will make a post about it.
    Ken

  7. #7
    Just Joined!
    Join Date
    Apr 2011
    Posts
    12
    I have downloaded wicd and it detected the network but when I try to connect it says bad password although I typed my WPA2 password right. Can anybody help?

  8. #8
    Just Joined!
    Join Date
    Apr 2011
    Posts
    7
    Quote Originally Posted by Borna12345 View Post
    I have downloaded wicd and it detected the network but when I try to connect it says bad password although I typed my WPA2 password right. Can anybody help?
    There is a box to check which allows you to see exactly what you are typing in as your password and I assume you must have done that and are sure you have done things correctly. Are you sure you are using WPA2? I know that in using some of the routers they as for a pass phrase to use to generate the password. It is usually something very simple we are doing wrong. I have been unsure if I am using WEP or WPA2 etc myself, so thought I would mention it.

  9. #9
    Just Joined!
    Join Date
    Apr 2011
    Posts
    12
    Quote Originally Posted by electroken View Post
    There is a box to check which allows you to see exactly what you are typing in as your password and I assume you must have done that and are sure you have done things correctly. Are you sure you are using WPA2? I know that in using some of the routers they as for a pass phrase to use to generate the password. It is usually something very simple we are doing wrong. I have been unsure if I am using WEP or WPA2 etc myself, so thought I would mention it.
    I have Windows XP on the same machine and it connects to the same wireless network using the same password. The type of pass is WPA2-PSK.

  10. #10
    Just Joined!
    Join Date
    Apr 2011
    Posts
    7
    That is pretty puzzling to me. I am doing about the same thing myself and network manager works to provide access for me on my laptop without fail. The only place I have had any issue with being ocassionally bounced off line is where I had also installed wicd on my desktop and the two things seemed to be fighting each other. I am going to try to resolve that today.
    I think you type in (from the command line in a terminal ) wiconfig and this will get you a list of your network connections.
    I dont know what causes this to happen sometimes as I know that I have had much the same issue where I have entered password etc in network manager and saved the entry or clicked on apply etc and it seems to be there but still kept telling me I had the wrong password. I had thought I maybe had the wrong type of security listed such as WPA and not WPA2 etc but it was not the case.
    If you have a direct connection via cable to the computer as we used to have to do before wireless routers, you could try this.
    Go into the heading System on the upper left of the desktop and go into Administration and then go down to synaptic package manager and uninstall the wicd if you put it on the computer. I think this is what I did but I am not sure of this now. I think I also uninstalled network manager when I had installed wicd and then saw that even though the explanations about wicd said it would remove network manager, I found it to be still there when I had installed wicd. So I had removed network manager. I then decided to put it back in, but I cant remember now if I had still kept wicd at the time. In other words what I am saying to do could cause a major issue and not leave you with a network connection. I wonder if you could simply try to update the network manager instead and that might help things.
    I am only a rookie here too so I am clutching at straws for you. I have been frustrated that network manager seems to show all it needs to do but never gives the option to connect to a given network and all you can seem to do is keep clicking on it and editing the entry for the wireless connection. After reinstalling the manager and as I sit here at my computer I can left click on the icon for network manager and see a list of wireless networks and you should be able to do that also. There could have been a glitch in the install and network manager might not have been completed somehow. If it were my computer I might try to uninstall it and reinstall it but it sounds like it might leave you without a network connection before you can reinstall.
    Sorry for the long-winded explanation, but I want you to know all the pitfalls I can envision here.
    I hope someone with more experience can offer you some better help. Dont give up.
    In spite of any problems I might have encountered wth the manager and my wireless connection I can say that all the other aspects of running Ubuntu have been really good.
    It is stable for sure. I ran a virus check on an incomming file (the default is set to do that) and it reported that the last time it found a virus: never
    I thought that was indicative of what Ubuntu can do for you and am trying my best to erradicate all vistiges of windows from my systems around here. I have several computers. I will probably keep one install of windows and isolate it from the internet. I constantly have issues with my windows computers and on this one running ubuntu since Dec there has been only the one issue with the network manager. Life if good in Ubuntu.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •