Find the answer to your Linux question:
Results 1 to 5 of 5
I've just installed Ubuntu 11.04 (fresh install) and encountered a problem. After I choose to boot Ubuntu from GRUB, the screen turns black. I can tell it's booting from the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2010
    Posts
    14

    Ubuntu 11.04 Black Screen


    I've just installed Ubuntu 11.04 (fresh install) and encountered a problem. After I choose to boot Ubuntu from GRUB, the screen turns black. I can tell it's booting from the sound it makes when it enters the user log in screen, though. Well, sometimes it works just fine, but mostly it goes black screen and need to restart several times to get it work.

    Anybody knows what can I do to fix this?

    EDIT:

    I tried to use the recovery mode, but the screen goes black when it's loading into the recovery mode. Same thing happened with the liveCD when I decided to reinstall it completely (it didn't happen when I installed it yesterday).

    I think there might be something wrong with my graphic card. I'm using Acer Aspire 4736 with Intel GMA 4500MHD.

    Any ideas on what's wrong here and how to fix it?
    Last edited by albireo; 04-29-2011 at 10:08 AM.

  2. #2
    Linux Newbie Nagarjuna's Avatar
    Join Date
    Feb 2011
    Posts
    122
    Yes, it sounds like Ubuntu installed just fine.. Doing a quick little search, I was able to find a bug reported for this model card: https://bugs.launchpad.net/ubuntu/+s...el/+bug/744187

    When Ubuntu boots and you hear the drums, see if the following key-stroke gets you to a command line:

    Code:
    Ctrl-Alt-F2
    If you can access another terminal, maybe try reinstalling the driver package. Type the following to do so:

    Code:
    sudo apt-get install xserver-xorg-video-intel
    Reboot and see if it changes anything.. To be honest, I have my doubts that it will resolve the issue, but it's worth a try..

    If still no go, you could try using the Vesa driver to at least get a usable GUI up. At the moment, I'm afraid I don't have any other tips. You can post your X configuration file here for us to examine for possible issues. However, this may prove difficult due to no GUI. This file is located at /etc/X11/xorg.conf

    I'll let you know if I hear anything else. Good luck.
    “Things derive their being and nature by mutual dependence and are nothing in themselves.”

  3. #3
    Just Joined!
    Join Date
    Feb 2010
    Posts
    14
    Thanks for the help, but I'm afraid that's not working. I wonder if it really was downloading and the package, since even with Alt+F2 (which is supposed to direct me to a CLI) the screen won't show anything, so it's kinda difficult for me to tell whether it's installed correctly or whether the installation process is finished.

    Since the screen keeps black all the time, I don't think I'll be able to post the X configuration file here for the time being.

  4. #4
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    My best suggestion would be to try a different distro. Maybe you'll have better luck with that path. Let us know how it goes either way.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  5. #5
    Just Joined!
    Join Date
    May 2011
    Posts
    1

    Smile possible solution

    The solution provided by unknown47 on ubuntuforums.org/showthread.php?t=1743301 worked for me, to be able to edit the files I could get into the system by choosing in grub a previous version, otherwise you should be able to get there using a live cd.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •