Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
... and you actually don't have to hit CTRL^c to copy stuff from the terminal. It's enough to just highlight it and press the middle mousebutton somewhere else to paste ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Engineer Kloschüssel's Avatar
    Join Date
    Oct 2005
    Location
    Italy
    Posts
    773

    ... and you actually don't have to hit CTRL^c to copy stuff from the terminal. It's enough to just highlight it and press the middle mousebutton somewhere else to paste the highlighted content.

    Further it is a generally bad idea to hack "random" codes into the shell without thinking what those could cause. No offense meant, you should have thought about what you're doing. If you're unsure, you can easily look up what a command does in the manual pages (man). For example, to find out what the command "fsck" does you can type:

    $ man fsck

    PS: CTRL^c in the shell does by the way send an interrupt to the executing process and terminate it eventually.

  2. #12
    Just Joined!
    Join Date
    Apr 2011
    Location
    Glendale, AZ
    Posts
    17
    I may not be getting across my situation clearly and that is mostly my fault. I am not knowledgeable enough in the nomenclature of Linux or for that matter Ubuntu in general or specifically.
    I was going to write out a description of what I see moments after I have clicked on the "recovery mode". What i see on the other side, now before anything is said let me inform you that I do not have any cursor when I have entered, for lack of a better word, the Recovery Mode. There are six options the first being to 'resume a normal boot'. That is the one I most often select. Not that is important what is, is I have no way of highlighting the page, which happens to be black as night. There is no cursor to move about with the mouse or highlight selected areas of the text. Even were I able to copy, how likely would I be able to paste it in a Windows OS side. Can you copy a image, a line, a paragraph or anything on an Linux side of a dual boot PC then paste it in the Windows side with certainty and clarity. I sure as bell can not.
    Which leaves me with the option of trying to describe what I see but if you have ever used the recovery mode for a Ubuntu OS then you would already be familiar?
    One thing I have noticed are numerous lines where failures have occurred in the recovery. Now what I am going to do is go through the whole blasted procedure and copy out by hand what I see, hoping you or anyone will be able to notice something.
    It may well be that I will have to reinstall my Ubuntu, but before that happens i want to try every last chance no matter how bizarre or outlandish it may well be.
    Having said that and confirmed my own idiocy I leave you now to venture back into the unknown.
    Bill
    Last edited by MikeTbob; 05-01-2011 at 01:40 AM. Reason: Toned down/removed colors and sizes

  3. #13
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,274
    If I were on your situation, I would make a back-up of important files in my ubuntu and make a fresh install.

    But that's just me. I try my best not to let the same thing trip me twice

    Good luck!
    nujinini
    Linux User #489667

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Apr 2011
    Location
    Glendale, AZ
    Posts
    17
    I can not get to my Ubuntu to back anything up. If I could I would not be here.

    Here is what I see after clicking the recovery mode.

    There was more above this but it got cut off, I will concentrate on what information fitted on my computer screen;

    rc - sysinit start/running, process 1078
    * Speech - dispatcher configured for user sessions.
    *Starting IMAP/POP3 mail server dovecot
    If you have trouble with authentication failures enable auth_debug settings. See (here be a url)
    Message goes away after first successful login.

    *Starting DHCP server dhcp3
    *check syslog for diagnostics

    *Starting Common Unix Printing System: cupsd
    *PulseAudio configured for per-user sessions
    *Enabling additional executable binary formats binfmt-support

    *Checking battery state...

    Ubuntu 10.04.2 LTS bill-desktop tty1

    bill-desktop login:logged in
    Password: entered

    Last login: Sat Apr 30 09:36:34 MST 2011 on tty1
    Linux bill-desktop 2.6.32.31-generic #61 Ubuntu
    SMP Fri Apr 8 18:24:35 UTC 2011 i686 GNU/Linux

    Welcome to Ubuntu!
    *Documentation: (a url)

    6packages can be updated.
    0 updates are security updates.

    bill@bill-desktop:~$ (here I entered) sudo apt-get update
    (The screen quickly filled up and there was something above what I could see on the screen)
    s.archive.ubuntu.com

    W: Failed to fetch us.archive.ubuntu/ubuntu/dists/lucid-update/universal/i18n/Translator-en_US.bz2 Could not resolve 'us.archive.ubuntu' (.com followed but I believe I can not post a url?) The phrase; "Could not resolve" is reapeated again an again through out I will not keep repeating it.

    W:Failed to fetch us.archive.ubuntu/ubuntu/dists/luicd-security/Release.gpg

    W:Failed to fetch security.ubuntu/dists/lucid-security/restricted/i18n/Translation-en_us.bz2

    W:Failed to fetch security.ubuntu/dists/lucid-security/main/i18n/Translation-en_us.bz2

    W: Failed to fetch security.ubuntu/dists/lucid-security/universe/i18n/Translation-en_us.bz2

    W:Failed too fetch security.ubuntu/dists/lucid-security/multiverse/i18n/Translation-en_us.bz2

    W:Failed to fetch archive.canonical. /dists/lucid/Release.gpg

    W:Failed to fetch archive canonical/dists/lucid/partner/i18n/Translation-en_us.bz2

    W:Failed to fetch packages.medibuntu.or/lucid/free/i18n/Translator-en_us.bz2

    W:Failed to fetch packages.medibuntu.or/dists/lucid/non-free/i18n/Translator-en_us.bz2

    W:Failed to fetch ppa.lauchpad.ne/mozillateam/firefox-stable/ubuntu/dists/lucid/Release.gpg

    W:Failed to fetch ppa.launchpad.ne/mozillateam/firefox-stable/ubuntu/dists/lucid/main/i18n/Translator-en_us.bz2

    W:Failed to fetch deb.opera.c/opera/dists/stable/Release.gpg

    W:Failed to fetch deb.opera/dists/stable/non-free/i18n/Translator-en_us.bz2

    W:Some files failed to download, they have been ignored, or old onnes used instead.

    bill@bill-desktop:~$ sudo apt-get upgrade
    Reading package list . . . Done
    The following packages will be upgraded:
    libnautilus-extension1 nautilus nautilus-data ntpdate xserver-common xserver-xorg-core
    6 upgraded,0 newly installed, 0 to remove and 0 not upgraded
    Need to get 4292kB of archives
    After this operation,4096B of additional disc space will be used
    Do you want to continue [Y/n] Y

    Err: us.archive.ubuntu/ubuntu/lucid-updates/main/ntpdate 1:2.4p8+dfsg-1ubuntu2.1

    Err:us.archive.ubuntu/ubuntu/lucid-updates/main/libnautilus-exten1 1:2.30.1-0ubuntu

    Err: archive.ubuntu/lucid-update/main/nautilus-data 1:2.30.1-0ubuntu1.2

    Err: us.archive/ubuntu/lucid-updates/main xserver-xorg-common 2:1.7.6-2ubuntu7.6

    Err: us.archive/ubuntu/lucid-updates/main xsever-xorg-core 2:1.7.6-2ubuntu7.6

    Failed to fetch us.archive.ubuntu/ubuntu/pool/n/ntpdate_4.24p8+dfsg-1ubuntu2.1.1_i686.deb

    Failed to fetch us.archive.ubuntu/ubuntu/pool/main/n/nautilus/nautilus-data_2.30.1-0ubuntu1.2_i686.deb

    Failed to fetch us.archive.ubuntu/ubuntu/pool/main/xserver/xorg-server/xserver-common_1.7.6-2ubuntu7.6_
    all.deb

    Failed to fetch us.archive.ubunut/ubuntu/pool/n/ntpdate_4.2.4p8+dfsg-1ubuntu2.1_i686.deb

    Failed to fetch us.archive.ubuntu/ubuntu/pool/main/n/nautilus/libnautilus-extesnion1.2.30.1-0ubuntu1.2_i686.deb

    Failed to fetch us.archive.ubuntu/ubuntu/pool/main/n/nautilus/nautilus-data_2.30.1-0ubuntu_all.deb

    Faild to fetch us.archive.ubuntu/ubuntu/pool/main/n/nautilus/nautilus_2.30.1-0ubuntu1.2_i686.deb

    Failed to fetch us.archive.ubuntu/ubuntu/pool/main/x/xorg-server/xserver-common_1.7.6.2ubuntu7.6_all.deb

    Failed to fetch us.archive.ubuntu/ubuntu/pool/main/x/xorg-server/xserver-xorg-core_1.7.6-2ubuntu7.6_i686.deb

    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing

    bill@bill-desktop:~$sudo apt-get dist upgrade
    E:Invalid operation dist.

    bill@bill-desktop:~$sudo dpkg --configure -a
    Type dpkg --help for help about installation and deinstalling packages[*];
    use 'dselect' or 'aptitude' for user- friendly package management

    Type dpkg -Dhelp for a list of dpkg debug flag value;

    Type: dpkg --force-help for a list of forcing options;

    Type: dpkg-deb --help for help about manipulating *.deb files;

    Type: dpkg --license for copyright license and lack of warranty (GNU GPL)[*]

    Optiions marked with[*] produce a lot of output - pipe it through 'less' or 'more'!

    bill@bill-desktop:~$ sudo fdisc -1
    Sudo: fdisc:command could not be found

    bill@bill-desktop:~$df -h
    Filesystem Size Used Avail Use% Mounted on
    /dev/sda5 81G 5.5G 71G 8% /
    none 497M 280K 496M 1% /dev
    none 501M 0 501M 0% /dev/shm
    none 501M 80k 501M 1% /var/run
    none 501M 0 501M 0% /var/lock
    none 501M 0 501M 0% /lib/init/rw

    bill@bill-desktop:~$dmesg l tail
    usage:dmesg [ -c] [ -n level] [ -r] [ -s-bufsize]

    I ended it here I could have entered startx but it would only have taken me to the blank screen with naught on it but the wallpaper

    Hope some of this is helpful in finding out what is what?

    Bill

  6. #15
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    After you ran sudo apt-get update, you get all the "Failed to resolve messages. That means it was either unable to connect to the internet or if it was, it was unable to connect to the specific repository indicated on each line. If your internet connection is good, the Ubuntu repository server could be down or not be in use any longer.

    bill@bill-desktop:~$sudo apt-get dist upgrade
    E:Invalid operation dist.
    Wrong command. Need a dash in the "dist-upgrade"

    bill@bill-desktop:~$ sudo fdisc -1
    Sudo: fdisc:command could not be found
    Wrong command. It is a Letter K, in lower case (k) in fdisk -l (and it is a Letter L not a number one).

    df output shows your root filesystem on sda5 of 5.5GB which is quite a bitter more than an initial install.

  7. #16
    Just Joined!
    Join Date
    Apr 2011
    Location
    Glendale, AZ
    Posts
    17
    At this point I am not all that sure whether or not it would really make any difference if I made the correct commands. Having said that I am going to enter: 'sudo apt-get dist-upgrade' and 'sudo fdisk -l' and see what happens. Afterwards I am going to enter; 'sudo startx'. I want to see whether I am still blocked.

    If this sounds feasible; I seem to skip over the login page winding on the desktop sans of everything which should be there had I signed in.

    It looks at the moment more then likely I will have to reinstall my Ubuntu. This may sound like a 'stupid' question but will I need to try and uninstall my current version of Ubuntu 10.04? I am thinking if it is in some way compromised then what is happening could happen again. Does that sound at all possible?

    If I do need to uninstall my Ubuntu what would those steps be? My Ubuntu does not show up in my Windows, 'Add or Remove' folder. If you know of the steps I need to take I'd appreciate knowing of them.

    zeus2

  8. #17
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    934
    Since this all started when you updated your office files, have you tried removing office to see it that clears the problem?
    Registered Linux user #526930

  9. #18
    Just Joined!
    Join Date
    Apr 2011
    Location
    Glendale, AZ
    Posts
    17
    I can not remove Office because I can not get to my Ubuntu side of my PC, thus the title of this thread "I am blocked". I have been trying to find a way to get to my Ubuntu so I could remove OO.

    Here is the situation as it stands. I entered the commands; "sudo apt-get dist-upgrade" and got the same information I posted in a previous thread. I then entered the command; "sudo fdisk -l" It came up with a list of packages which were supposed to be fixed and those it culd not I then entered; "startx" and was taken to my Ubuntu desktop's wallpaper and there were no icons or sign in window nothing but the image of the wallpaper. I found that I could go back to the terminal screen by clicking Ctrl, Alt, Delete.

    Back at that screen this is what I saw:

    Disk /dev/sda = 160.0 GB, 16004188596 bytes
    255 heads, 63 sector/track, 19457 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Sector size: (logical/physical): 512 bytes/512 bytes
    I/O size: (minimum/optimum): 512 bytes/512 bytes
    Disk identifier: 0x5a9bba26

    Device Boot Start End Blocks ID System
    /dev/sda1 * 1 8413 67569362+ 7 HPFS/NFTS
    Partition 1 does not end on cylinder boundary.
    /dev/sda2 8413 19458 88720385 5 Extended
    Partiton 2 does not end on cylinder boundary.
    /dev/sda5 8413 19084 85720064 83 Linux
    /dev/sda6 19084 19458 299926 83 Linux swap/Solaris

    X.Org X Server 1.7.6
    Release Date: 2010-03-17
    X Protocol Version 11 Revision 0

    Build Operating System: Linux 2.6.24.25- server Ubuntu i686
    Current Operating System: Linux bill-desktop 2.6.32.31-generic #61 Ubuntu SMP Fri Apr 18:24:35 UTC 2011 i686

    Kernal command line: BOOT_IMAGE=/boot/vimlinuz-2.6.32.31-generic root=UUID=9a560095-26d8-4a2c-85cf-11e19bf3b05d ro single
    Build Date: 10 December 2010 05:53:04 PM
    xorg-server 2:1.7.6-2ubuntu (For technnical help see Ubuntu Support)
    Before reporting a problem check with "wiki x.or" to be sure you have the latest version.

    Current version of pixman: 0.16.4

    Marker: (--) probed, (**) from config file, (==) default setting, (++) from command line, (!!) notice, (II) informational, (WW) warning, (EE) error, (NI)not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Sun May 1 18:03:36 2011
    (==) Using config directory: "/usr/lib/X11/xorg.config.d"

    Waiting for X server to shutdown ddxGiveUp: Closing log

    I don't know if this will help someone more knowledgeable then I, but I don't think I can go any further with what I have tried so far.

    zeus2

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •