Find the answer to your Linux question:
Results 1 to 5 of 5
So, We just got a new router and ubuntu wouldn't auto connect to it. When I tried to click on the network manager icon in the panel, it was all ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2011
    Posts
    1

    Noob ubuntu wifi help!


    So,
    We just got a new router and ubuntu wouldn't auto connect to it.
    When I tried to click on the network manager icon in the panel, it was all glitchy and wouldn't work. Then, I removed it from the panel thinking I could just add it on again. I was wrong. Is there any way I can unremove it?

  2. #2
    Just Joined!
    Join Date
    Oct 2009
    Posts
    75
    my advice would be to download WICD as your network manager. quick download, easy to set up, and never had a problem with it. then you can add it as a startup program so that it appears every time you log in.

  3. #3
    Just Joined!
    Join Date
    Dec 2007
    Posts
    35

    Your network will not autoconnect.

    For your router to auto-connect to the router, first, your router must be setup to match your network's parameters. If your network is 192.168.22.xx, and your router is some other IP number, it just won't work. And it is not advisable to run your router or your network, without any security. You should add at least a WEP code to your router for wireless networking. Your router should have a password, so no one can break into it, and make changes.

    Then you need a network manager. And yes, WICD is a good application for that purpose.

    Cheers!

  4. #4
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,272
    Can you please post all the outputs of commands found here.

    We might see something there that can help solve your problem.


    EDIT:

    When I tried to click on the network manager icon in the panel, it was all glitchy and wouldn't work. Then, I removed it from the panel thinking I could just add it on again. I was wrong. Is there any way I can unremove it?
    System > Preferences > Network Connections (Right Click) > Add to Panel
    nujinini
    Linux User #489667

  5. #5
    Just Joined!
    Join Date
    May 2014
    Posts
    1
    Can someone help me connect to wifi or set up a driver? im on ubuntu 13.10 and my driver is a 03:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5209 PCI Express Card Reader (rev 01)
    Subsystem: Hewlett-Packard Company Device 358b
    Flags: bus master, fast devsel, latency 0, IRQ 50
    Memory at f0100000 (32-bit, non-prefetchable) [size=4K]
    Capabilities: <access denied>
    Kernel driver in use: rtsx_pci

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •