Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 22 of 22
Originally Posted by billybob12 Well we can stop Googling my friend.I am using a wireless mouse and have been just inserting it like I would in Windows but no Linux ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Newbie SunshineFolk's Avatar
    Join Date
    May 2011
    Location
    Kentucky or the South Pole with the Penguins
    Posts
    122

    Quote Originally Posted by billybob12 View Post
    Well we can stop Googling my friend.I am using a wireless mouse and have been just inserting it like I would in Windows but no Linux is different. The Da*n mouse has to be paired. Here is what has to be done.
    Plug the USB base station into a USB port on your computer. Some USB base stations have an LED that flashes as it looks for a compatible mouse, others may not. Wait about 60 seconds for Ubuntu to fully recognize the USB base station.

    5
    Press the button on the base station. This will put the base station into pairing mode. On some base stations, an LED will flash when it's in pairing mode.

    6
    Press the "Connect" button on the bottom of the mouse to pair the mouse to the base station. When paired, the LED on some base stations will go out.

    7
    Restart your system. In most cases, your windowing system won't formally recognize inputs from your wireless mouse until your system is fully restarted.

    WOWWWWWW! That is nuts!!

    I would have never imagined. I have a wireless mouse myself but never had this problem! Good to see you've figured it out though! I was seriously rubbing my chin hard on this one

    Well good luck with the rest of your experience with Linux, hope it's better and easier to solve than this one

    But hey mark this thread as solved to while you're at it, so if someone else has this problem they will know to simply re-sync the mouse and dongle!!


    SunshineFolk

  2. #22
    Linux Newbie SunshineFolk's Avatar
    Join Date
    May 2011
    Location
    Kentucky or the South Pole with the Penguins
    Posts
    122
    To mark it as [SOLVED] go to the top of where the comments start or replies, whatever, go over to where it says "Thread Tools" with an arrow to the right of it, click it, then click the bottom choice "mark this thread as solved" (I think, close enough)...Only you can do this since you are the OP of the thread. Thanks!!

    Have a good one billybob!!


    SunshineFolk

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •