Find the answer to your Linux question:
Results 1 to 9 of 9
Hi! When I open Skype, pops up login window and after about 5-10seconds it dissapears. I have tried reinstalling it, it doesn't help. I am unable to use Skype for ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2011
    Location
    Latvia
    Posts
    5

    Skype not working


    Hi! When I open Skype, pops up login window and after about 5-10seconds it dissapears. I have tried reinstalling it, it doesn't help. I am unable to use Skype for about 3weeks now. What can I do to fix it?

  2. #2
    Linux User SkittleLinux18's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    312
    How did you install it? via package manager or from the website?
    Linux user since: June 2007
    Current distro: kubuntu-14.04
    Specs: AMD Atholon 64 X2 3.2 Ghz, 4GB RAM, GeForce GTS 250 1GB VRAM
    High five if you saw the linux computers 24 used on their CTU sets.

  3. #3
    Just Joined!
    Join Date
    Jun 2011
    Location
    Latvia
    Posts
    5
    I tried both.
    But it was working fine for year and one day it stopped.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User SkittleLinux18's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    312
    Oh I don't know, then. I did have trouble with skype from the package manager on Ubuntu. So from that day forward, I always just installed the .deb file I downloaded off the skype website. Have you tried the skype forums? I'm guessing you've already tried removing the packages and reinstalling them, right?
    Linux user since: June 2007
    Current distro: kubuntu-14.04
    Specs: AMD Atholon 64 X2 3.2 Ghz, 4GB RAM, GeForce GTS 250 1GB VRAM
    High five if you saw the linux computers 24 used on their CTU sets.

  6. #5
    Just Joined!
    Join Date
    Jun 2011
    Location
    Latvia
    Posts
    5
    Thanks! I will try to re-install once again...

  7. #6
    Linux User SkittleLinux18's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    312
    Uninstall via package manager and reinstall from the skype website. Make sure you choose the .deb file for either 32-bit or 64-bit, depending on your architecture.
    Linux user since: June 2007
    Current distro: kubuntu-14.04
    Specs: AMD Atholon 64 X2 3.2 Ghz, 4GB RAM, GeForce GTS 250 1GB VRAM
    High five if you saw the linux computers 24 used on their CTU sets.

  8. #7
    Just Joined!
    Join Date
    Jun 2011
    Location
    Latvia
    Posts
    5
    Thanks a lot! It worked, after I uninstalled all plugins for Skype! Now it works!

  9. #8
    Linux User SkittleLinux18's Avatar
    Join Date
    Dec 2007
    Location
    Mesa, AZ
    Posts
    312
    Good, I'm glad. Thanks for reporting back, too. Also, stick around the community. You might find some new friends here. I recommend introducing yourself in the coffee lounge. Also, feel free to post a screenshot of your distro, while you're in the coffee lounge, on the screenshots 2011 thread. Hope you enjoy your stay here.
    Linux user since: June 2007
    Current distro: kubuntu-14.04
    Specs: AMD Atholon 64 X2 3.2 Ghz, 4GB RAM, GeForce GTS 250 1GB VRAM
    High five if you saw the linux computers 24 used on their CTU sets.

  10. #9
    Just Joined!
    Join Date
    Jun 2011
    Location
    Latvia
    Posts
    5
    Thank you! I will be regular reader of this forum anf maybe someday I can help others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •