Find the answer to your Linux question:
Results 1 to 7 of 7
My Firefox 3.6.17 running on Ubuntu 10.04 is not opening some sites properly, notably Twitter. Will add-ons help and if so, which of the long list of add-ons should I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2010
    Posts
    76

    Which add-ons for Firefox?


    My Firefox 3.6.17 running on Ubuntu 10.04 is not opening some sites properly, notably Twitter.

    Will add-ons help and if so, which of the long list of add-ons should I try?

  2. #2
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    While I don't use Twitter, it is still just a website, so no add-ons should be needed to simply display the page.
    So long as you have Flash installed you should be okay (not sure if Twitter uses Flash, but still...)
    When you say it's not displaying properly, what do you mean? Are you comparing it to how it looks in a different browser? Or on a different OS?
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  3. #3
    Just Joined!
    Join Date
    Aug 2010
    Posts
    76
    The Twitter front page shows, but when I try to login or to navigate to another page, only the heading shows, no content. I tried Internet Explorer on Windows XP on my virtualbox, same result, then I installed Seamonkey, same result, which seems to indicate that the problem is not with the browsers. Also my browsers are working fine with other sites.

  4. #4
    Just Joined! Outcast_Aussie's Avatar
    Join Date
    Nov 2006
    Location
    Peterborough UK
    Posts
    46
    sounds like a java issue.

    Have you installed
    Code:
    sudo apt-get install ubuntu-restricted-extras
    ?

    As for Firefox add ons... Flash aid is a must

  5. #5
    Just Joined!
    Join Date
    Aug 2010
    Posts
    76
    Problem solved, many thanks.

  6. #6
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    934
    So, what was it that solved your problem, flash aid, restricted extras, or something else?
    Registered Linux user #526930

  7. #7
    Just Joined!
    Join Date
    Aug 2010
    Posts
    76
    Quote Originally Posted by MASONTX View Post
    So, what was it that solved your problem, flash aid, restricted extras, or something else?
    Don't know for sure, ran the command code as suggested and installed Flash.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •