Find the answer to your Linux question:
Results 1 to 3 of 3
I have an Acer aspire 1551 notebook Ubuntu worked fine until now. It will not boot. It boots until the music sounds, and the login screen is supposed to appear, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2011
    Posts
    2

    Cannot boot ubuntu from Hard disk or USB (Strangest problem yet)


    I have an Acer aspire 1551 notebook

    Ubuntu worked fine until now.
    It will not boot.

    It boots until the music sounds, and the login screen
    is supposed to appear, then it just locks up.

    The strange part is that both the installed version and
    the USB ubuntu live version fail at the same point.
    I even tried two versions of Ubuntu live on USB.

    Windows 7 however works fine.

    I think something must have happened to the hardware
    That will not load ubuntu,but will load windows

    ANY IDEAS?

    About the only thing I did different on my last session was
    to install wine and then install Textpad in wine

  2. #2
    Just Joined!
    Join Date
    Jun 2011
    Posts
    2
    This problem gets stranger

    I tried ubuntu 11.4 and 10.04.2 on live USB
    they would not boot failing at the same spot

    Today I tried ubuntu 9.10 Surprisingly it booted live.
    The screen was not quite right(the toolbars at top and bottom
    were missing) So I powered down and booted again.This time the
    screen was ok.

    I pulled out the USB stick and booted into the installed ubuntu 10.04
    This time it worked.

    I have no idea what Rel 9.10 did to fix it, as I did nothing but use the
    file browser while in Rel 9.10

  3. #3
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,039
    Today I tried ubuntu 9.10 Surprisingly it booted live.
    The screen was not quite right(the toolbars at top and bottom
    were missing) So I powered down and booted again.This time the
    screen was ok.

    I pulled out the USB stick and booted into the installed ubuntu 10.04
    This time it worked.

    I have no idea what Rel 9.10 did to fix it, as I did nothing but use the
    file browser while in Rel 9.10
    Running 9.10 as a live session should not have changed anything.
    I don't run spashys on boot. My boot runs the

    Code:
    quiet nosplash
    in kernel line. I like to see what is going on under the hood.

    Grub 2 Basics - Ubuntu Forums
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •