Find the answer to your Linux question:
Results 1 to 6 of 6
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Failed to fetch copy......


    How do I fix the problem below? Thanks



    Failed to fetch copy:/var/lib/apt/lists/partial/dl.dropbox.com_u_7948220_eve_ubuntu-natty_unstable_Packages Encountered a section with no Package: header
    Some index files failed to download. They have been ignored, or old ones used instead.

  2. #2
    Surely one of the Ubuntu "Guru's" on here has some kind of suggestion!!!.....Please help if you have any suggestions....I have no idea how to stop this message from happening when I do an "update".

  3. #3
    A) It's not a fatal error. It ignores the issue and moves on.
    B) Comment out the dropbox repository line from the /etc/apt/source.list file.
    C) Post complete, specific information about what you're doing when the error is seen. I ran X command, I got Y result. I then tried to change Z...

  4. $spacer_open
    $spacer_close
  5. #4
    Thank you for your reply. (A) I agree, "It's not a fatal error"
    (B) I have searched the "source.list" file for any reference to "dropbox", but there is NO reference to it anywhere
    (C) This shows up "anytime" update manager does updates.

  6. #5
    Google: update manager "Encountered a section with no Package" => 1ST Link

  7. #6
    Thank you HROAdmin26. Sometimes just a little "nudge" in the right direction gets good results. Worked great.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •