Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I have gotten a new computer. I have a nice conky file that I am trying to replace the default one with. The file resides in /etc/conky/ and filename ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2011
    Posts
    1

    Angry Help with changing file ownership to get conky working


    Hello,

    I have gotten a new computer. I have a nice conky file that I am trying to replace the default one with. The file resides in /etc/conky/ and filename is conky.conf
    I want to DELETE that file and replace it with my own customized conky.conf but ROOT owns the file! I tried changing to root, sudo su and it does nothing. I tried chown, and chmod....nothing helps. I am not that fluent in Linux like I used to be and have forgotten alot of commands. I have searched online but cant get the right answer. If I could just get that file to go away and use my own I can probably figure out the rest of getting conky to work. Please help!

  2. #2
    rrl
    rrl is offline
    Just Joined!
    Join Date
    May 2011
    Location
    NJ
    Posts
    64
    Can u rename the file? If so, rename, and copy the new one to the directory?

  3. #3
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Hello and Welcome!
    Have you tried to include your conky file in your own home directory?
    Mine, for example, is ~/.conkyrc.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •