Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
You are correct. This is a 32-bit operating system. You will need to install the 32-bit version of the nVidia driver unless you install the 64-bit version of the operating ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,578

    You are correct. This is a 32-bit operating system. You will need to install the 32-bit version of the nVidia driver unless you install the 64-bit version of the operating system.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  2. #12
    Just Joined!
    Join Date
    Oct 2010
    Posts
    18
    Okay thanks

    I have just been looking in my xorg.conf file and am wondering if I can edit this rather than installing the 32bit Nvidia driver. In normal use of the computer I don't need to use any fancy graphics applications, I just want to get the resolution right for normal use of surfing the net etc...

    Here is the file contents, if it will help.....


    # nvidia-settings: X configuration file generated by nvidia-settings
    # nvidia-settings: version 270.29 (buildd@roseapple) Fri Feb 25 14:43:24 UTC 2011
    # commented out by update-manager, HAL is now used and auto-detects devices
    # Keyboard settings are now read from /etc/default/console-setup
    #Section "InputDevice"
    #
    # # generated from default
    # Identifier "Mouse0"
    # Driver "mouse"
    # Option "Protocol" "auto"
    # Option "Device" "/dev/psaux"
    # Option "Emulate3Buttons" "no"
    # Option "ZAxisMapping" "4 5"
    #EndSection
    # commented out by update-manager, HAL is now used and auto-detects devices
    # Keyboard settings are now read from /etc/default/console-setup
    #Section "InputDevice"
    #
    # # generated from default
    # Identifier "Keyboard0"
    # Driver "kbd"
    #EndSection

    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Unknown"
    ModelName "CRT-1"
    HorizSync 28.0 - 55.0
    VertRefresh 43.0 - 72.0
    Option "DPMS"
    # HorizSync source: builtin, VertRefresh source: builtin
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Device0"
    Monitor "Monitor0"
    DefaultDepth 24
    Option "TwinView" "0"
    Option "metamodes" "1360x768_60 +0+0"
    # Removed Option "metamodes" "1920x1080 +0+0"
    SubSection "Display"
    Depth 24
    EndSubSection
    EndSection

    Section "ServerLayout"
    Identifier "Layout0"
    Screen 0 "Screen0" 0 0
    Option "Xinerama" "0"
    # commented out by update-manager, HAL is now used and auto-detects devices
    # Keyboard settings are now read from /etc/default/console-setup
    # InputDevice "Keyboard0" "CoreKeyboard"
    # commented out by update-manager, HAL is now used and auto-detects devices
    # Keyboard settings are now read from /etc/default/console-setup
    # InputDevice "Mouse0" "CorePointer"
    EndSection

    Section "Device"
    Identifier "Device0"
    Driver "nvidia"
    VendorName "NVIDIA Corporation"
    BoardName "GeForce 7300 SE/7200 GS"
    Option "NoLogo" "True"
    EndSection

  3. #13
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,578
    It may be worth trying, although the xorg.conf file is optional for newer versions of the xorg server as it can detect at runtime what your hardware capabilities are (usually - not always). You'll need to set the resolution and sync parameters properly. Refer to the monitor documentation for the correct maximum horizontal and vertical refresh rates as that is what will limit the resolution more than anything, along with the "metamodes" setting. On my system, with 1920x1200 display(s) and an nVidia 8800gt card, it is: Option "metamodes" "DFP-0: nvidia-auto-select +0+0, DFP-1: nvidia-auto-select +1920+0"
    Note that it has two DFP entries since I have dual displays. The first display is set to auto-select with the origin co-ordinates of +0+0. The second is at +1920+0 because I am using twinview (one big virtual display on dual physical screens of 1920x1200 each).
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  4. #14
    Linux User hatebreed's Avatar
    Join Date
    May 2010
    Posts
    335
    First off u should back up your config file. Then you should be able to put # in front of the line with 1360 resolution in it and delete the # removed part of the line with the 1920 resolution in it. Then reboot and see how it goes.

  5. #15
    Just Joined!
    Join Date
    Oct 2010
    Posts
    18
    Hi

    I edited the xorg.conf file as follows and it is now working with the 1920x1080. I guessed the 60hz bit which I'm hoping is okay and the horz sync and vert refresh figures I got from the manufacturers website. I hope it will continue to work...

    # nvidia-settings: X configuration file generated by nvidia-settings
    # nvidia-settings: version 270.29 (buildd@roseapple) Fri Feb 25 14:43:24 UTC 2011
    # commented out by update-manager, HAL is now used and auto-detects devices
    # Keyboard settings are now read from /etc/default/console-setup
    #Section "InputDevice"
    #
    # # generated from default
    # Identifier "Mouse0"
    # Driver "mouse"
    # Option "Protocol" "auto"
    # Option "Device" "/dev/psaux"
    # Option "Emulate3Buttons" "no"
    # Option "ZAxisMapping" "4 5"
    #EndSection
    # commented out by update-manager, HAL is now used and auto-detects devices
    # Keyboard settings are now read from /etc/default/console-setup
    #Section "InputDevice"
    #
    # # generated from default
    # Identifier "Keyboard0"
    # Driver "kbd"
    #EndSection

    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Unknown"
    ModelName "CRT-1"
    HorizSync 24.0 - 83.0
    VertRefresh 50.0 - 75.0
    Option "DPMS"
    # HorizSync source: builtin, VertRefresh source: builtin
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Device0"
    Monitor "Monitor0"
    DefaultDepth 24
    Option "TwinView" "0"
    Option "metamodes" "1360x768_60 +0+0"
    Option "metamodes" "1920x1080_60 +0+0"
    SubSection "Display"
    Depth 24
    EndSubSection
    EndSection

    Section "ServerLayout"
    Identifier "Layout0"
    Screen 0 "Screen0" 0 0
    Option "Xinerama" "0"
    # commented out by update-manager, HAL is now used and auto-detects devices
    # Keyboard settings are now read from /etc/default/console-setup
    # InputDevice "Keyboard0" "CoreKeyboard"
    # commented out by update-manager, HAL is now used and auto-detects devices
    # Keyboard settings are now read from /etc/default/console-setup
    # InputDevice "Mouse0" "CorePointer"
    EndSection

    Section "Device"
    Identifier "Device0"
    Driver "nvidia"
    VendorName "NVIDIA Corporation"
    BoardName "GeForce 7300 SE/7200 GS"
    Option "NoLogo" "True"
    EndSection

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •