Find the answer to your Linux question:
Results 1 to 3 of 3
I just tried out xubuntu because i'm not a fan of the unity interface. everything worked out of the gate except the sound. I don't know why this was an ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User hatebreed's Avatar
    Join Date
    May 2010
    Posts
    335

    xubuntu sound issues


    I just tried out xubuntu because i'm not a fan of the unity interface. everything worked out of the gate except the sound. I don't know why this was an issue because it detected my sound correctly but there was no sound output. I'm thinking it's a problem with the xfce sound applet because I'm using rhymbox now and everything started working again. Has anyone else had this issue? P.S. the reason I think it's something to do with xfce is because when rhthmbox installs it installs the gnome sound applet and works perfect.

  2. #2
    Just Joined!
    Join Date
    Nov 2011
    Location
    New Zealand
    Posts
    79
    I know it's a silly question but are you sure the sound wasn't muted?

    Perhaps Rhythmbox just switched it back on again?

  3. #3
    Linux User hatebreed's Avatar
    Join Date
    May 2010
    Posts
    335
    Yes I'm sure the sound wasn't muted. What's really bazaar is my onboard audio has always worked without a hitch on every Distro I've tried but wouldn't work either. When rhythmbox installs it installs some of the gnome sound applets with it and after that everything worked correctly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •