Find the answer to your Linux question:
Results 1 to 3 of 3
During install I keep getting this error. I know that the install disk I used is good because I used same disk on to install ubuntu on this computer. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2011
    Posts
    1

    Executing'grub-install/dev/sda' failed. This is a fatal error.


    During install I keep getting this error. I know that the install disk I used is good because I used same disk on to install ubuntu on this computer. I am a noob to linux os but am not completely computer illiterate. If anyone can please help it would be appreciated. I believe I am installing Ubuntu 10.11

  2. #2
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    934
    Is this a dual boot or installed as the only OS? You might check your memory and HD to make sure they aren't the problem also.
    Registered Linux user #526930

  3. #3
    Just Joined!
    Join Date
    Jan 2013
    Posts
    1
    I just installed linux mint-14 (kde 32-bit) and had the same issue - Executing 'grub-install /dev/sda' failed.

    The problem appears to be with the installer itself.

    During install, I selected to use all of /dev/sdb , but late in the installation the installer tried to do 'grub-install /dev/sda'

    I removed the drive being mapped to /dev/sda from the system
    and was able to perform the install without any problems.

    The drive that I removed was a new drive that hadn't been formatted.

    Francis

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •