Hi all

I installed an application (.bin file) in the root directory. But I wanted to install it in a different directory. Then I went to the application's home directory and to the folder (which I got while installing the application)for uninstalling the application in the root directory and uninstalled it.

When I was trying to reinstall it, I was getting the window saying that the application is already there in root directory and gave me the options,
1. Add new components
2. Repair the installation
3. Remove the application
4. Exit the installation

When I went for third option, it cleared all the folders inside the application's home directory except a log file which I deleted manually.

Then again I tried to install the application with the command ./Applicaton_Name.bin. Still it is giving me the same window telling that the application is already there in the root directory and asked me to choose one among the options which I mentioned above.

I tried all the above 4 options. Now it is neither installing fine nor uninstalling properly...

I even tried deleting the entire installed directory and tried to reinstall it. It also hasn't worked

please help

Regards