Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie champ_weller's Avatar
    Join Date
    Sep 2011
    Location
    ohio
    Posts
    106

    very odd problem with libre office


    Whenever I type a word document in libreoffice and save it everything turns out just fine. Now when my friend types a word document on my computer it turns out fine sometimes and other times it does not. The first time he saved something as untitled 1 the default name for a document in libreoffice if figure that was the problem but this time he saved it as something else and the same thing happened. baiscly he will type a paper and save it and next time he opens it he will get a box saying ASCll filter options it has some options he presses ok and his document comes up as blank. I seen the way he saves it and it looks like he does exactly what i do but i could be wrong. i am running ubuntu 11.04 and the version of libreoffice that comes with ubuntu 11.04 please help.

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    14,036
    I'm not sure about the version that comes with Ubuntu 11.04, but you might want to reinstall from the repositories on the Home LibreOffice web site. They are at version 3.4.4 which as I understand it fixed a number of problems with Windows document filters that existed in 3.3. I am using 3.4.0 myself, and have had no problems with Word documents.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •