Find the answer to your Linux question:
Results 1 to 2 of 2
I ran out of power on my laptop while I was creating a Truecrypt container on the HDD in Ubuntu. Now, as I was going to start over, I noticed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2011
    Posts
    4

    Interrupted Truecrypt container creation issue...


    I ran out of power on my laptop while I was creating a Truecrypt container on the HDD in Ubuntu. Now, as I was going to start over, I noticed there is no file created, but the space is gone, as if the file was created - Truecrypt tells me the space is gone.

    Is there any way to free up the space? There is no T.C. container to delete, but the space is registered as full.

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,737
    Have you tried decrypting everything and then cleaning up the bad data before re-encrypting it all? Have you posted your question to the TruCrypt user forums?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •