Find the answer to your Linux question:
Page 1 of 4 1 2 3 4 LastLast
Results 1 to 10 of 38
Hi guys, here goes another brain acher. My OS, kubuntu hardy 8.04 and am fedup of the videos I have ( the one`s in h.264 ) playing in slow mo ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Earth
    Posts
    103

    Can not install nvidia drivers for hardy 8.04 - Help !!!!!!


    Hi guys, here goes another brain acher.

    My OS, kubuntu hardy 8.04 and am fedup of the videos I have ( the one`s in h.264 ) playing in slow mo all the time.

    I want to install drivers for the gt210 . I have really tried and I need some help.

    Thanks.

  2. #2
    Linux User sgosnell's Avatar
    Join Date
    Oct 2010
    Location
    Baja Oklahoma
    Posts
    464
    That version of Ubuntu is far out of date. The kernel is probably too old to use the newer drivers. You need to update to either a newer version of Ubuntu, or to another newer distro.

  3. #3
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,452
    What errors do you get when installing the nVidia drivers? They should work ok with 8.04, but you may have to uninstall the nouveau driver as well as blacklist it. I run the nVidia proprietary drivers on 9.04 just fine, and I used to use them on 8.04 when I was still using that. FWIW, I think that 9.04 was the best Ubuntu distribution ever made...
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  4. #4
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Earth
    Posts
    103
    Thanks for the replies. Seems were on differing times.

    Ok, so I usually get to solve the linux stuff but damn, I`ve tried on this one and something inside my head seemed to implode ( could be a fuse ).

    Enough of the wise cracks, onto my prob. I just bought an nVidia grafics card - the gt210 ddr3 with 1024mb and EVG8 support.

    I bought this with due care to my htpc cause it needs to be low profile in order to fit the pci-e slot.

    Had to remove the vga ,as this I don`t need plus I couldn`t fit the card with it fitted. I restarted my pc and seems like the only way I could get something on Desktop was to use the DVI with DVI to hdmi adaptor - the hdmi slot doesn`t work ( at the moment ).

    So, this is how I tried in a nut shell :

    wget http://es.download.nvidia.com/XFree8...x86-290.10.run

    chmod 755 NVIDIA-Linux-x86-290.10.run

    ./NVIDIA-Linux-x86-290.10.run

    I get errors like you need to stop X server or file not found ,recognized. In short you are supposed to stop this xserver and load the driver.

    Question how do you type in the line which allows the OS to install the driver ?

    I just need some help on this guys. Thanks.

  5. #5
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,042
    start Ubuntu in text mode, add text as a kernel parameter during boot, that way the X server will not be started

  6. #6
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Earth
    Posts
    103
    That one flew right over my head. Could you translate that.

    No.... Seriously, I`ve never started unbuntu in text mode and wouldn`t know where to begin on the kernel parameter .

    I could google that but then again if I do something and it goes belly up..||||

    I`d prefer if one of you guys can put the commands down . Question, what do I do when the xserver stops ? I assume you have no kde access to pc, no terminal how do you type in the command ?

    Man, now I know why soooooo........many people go to MS.

    Linux has come a long way to try to be user friendly. Seriously this stuff has to get much more user friendly in order for people to switch to linux.

    Enough of the critic.

    Hope you can lend a hand. Thanks.

  7. #7
    Linux User sgosnell's Avatar
    Join Date
    Oct 2010
    Location
    Baja Oklahoma
    Posts
    464
    Quote Originally Posted by robt23 View Post
    That one flew right over my head. Could you translate that.
    The easiest way to get to a text console is to press [CTRL-F1]. That will drop you to a text console, which looks like a blank black screen, a Windows command window, but full-screen. You'll need to log in again, so where it says "login:", type your username, and then it will ask for you password. Type your usual password, but be aware that the characters won't be echoed to the screen. It will appear that you aren't typing anything, although you are. That prevents anyone who might be looking over you shoulder from seeing what your password is, or how many characters are in it. Once you get logged in, run the commands to install the drivers. You will probably need to be root to do that, so use sudo. When you're finished, press [CTRL-F7] to return to the x-windows console.

    Remember, you've invested years in learning Windows, so don't be amazed that it takes a few weeks to learn Linux. It's not hard, it's just different.

  8. #8
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Earth
    Posts
    103
    As someone ,somewhere once said," .........we have a problem".

    The prob is I don`t use a regular keyboard. It`s the size of a large mobile phone ,called - Dinovo mini. Operates by bluetooth and that tech is soon to be a dinosaur.

    I have no Function keys. What I usually do if I need a full keyboard is install the - virtual one - from utilities. This app I have transferred to my Desktop for ease of use.

    In the state my pc is going to be in how can I use the function keys ?

    Problems ,problems. Sorry for being damn difficult. my head is swirling as if drunk on booze but infact drunk on tooooooooo.....much info not doing what it`s supposed to be doing.

    BTW, this linux OS came with my set top box ,which doubles up as a pc. Only used windows years ago to look up info at the local library.

    Hope you can still help.

  9. #9
    Linux User sgosnell's Avatar
    Join Date
    Oct 2010
    Location
    Baja Oklahoma
    Posts
    464
    Assuming you're using Gnome, which is the default for that version of Ubuntu:

    To stop the Gnome desktop:
    Code:
    sudo /etc/init.d/gdm stop
    Again to start GNOME desktop:
    Code:
    sudo /etc/init.d/gdm start
    Another way - You can change the current runlevel

    From a command line, you can use the init command to go immediately into runlevel 1, which is also known as single user text mode. Open terminal and type the following command:

    Code:
    sudo init 1
    Again get back to GUI with init 2 command:

    Code:
    sudo init 2
    When you type init 1 command your session will then begin to shut down and bring you into single user text mode. When you type init 2 command your session will then begin to shut down and bring you into GUI mode.

    With Linux, there is almost always several ways to get something done.

  10. #10
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Earth
    Posts
    103
    I will get back to you in several hours . Things need doing.

    Your solution is giving me hope. BTW, I run a Kubuntu so instead of gdm , I would put Kdm if logic follows.

    Anyway, Thanks for helping me out and I will be back later.

Page 1 of 4 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •