Find the answer to your Linux question:
Results 1 to 2 of 2
I just got a Dell Mini 10v, which I have succesfully installed OSX 10.6.7 on. I'm trying to do dual boot. Netbook installer said that Chameleon was installed, but I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2012
    Posts
    11

    Trying to install Ubuntu on Dell Mini 10v from USB - OS error (Solved)


    I just got a Dell Mini 10v, which I have succesfully installed OSX 10.6.7 on. I'm trying to do dual boot. Netbook installer said that Chameleon was installed, but I can't figure out how to get to the Chameleon screen; it doesn't show up on boot. When I go into boot options and choose USB, it tells me it doesn't have an OS on it even though I made it with Unetbootin.
    Any help would be appreciated, this is very frustrating. I swear, 99 percent of time, the computer issues I have only happen to me and when I search google I get the impression no one else has had that problem! In other words, I did search the board and found nothing.

    Also, I was looking at the directions for installing Chameleon manually, and it said the make sure there is an EFI folder... There isn't, and I don't know how to install one. I found a few EFI installers but they're all for the Dell Mini 9, not the 10v.
    Last edited by Jamiethemorris; 02-19-2012 at 10:23 PM.

  2. #2
    Just Joined!
    Join Date
    Jan 2012
    Posts
    11
    Disregard, I ran unetbootin on Windows and it worked like a charm.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •