Find the answer to your Linux question:
Results 1 to 2 of 2
Hi! I have got two 4 gigabyte flash drives, a Toshiba and a Kingston, which I use for installing operating systems and carrying data, usually between linux and windows pc's. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2012
    Posts
    25

    Question My usb fllash drives love Microsoft :(


    Hi! I have got two 4 gigabyte flash drives, a Toshiba and a Kingston, which I use for installing operating systems and carrying data, usually between linux and windows pc's.

    today, my pc (with the latest ubuntu linux) started to avoid mounting toshiba flash drive. i checked the result of "lsusb" and saw my toshiba. then i checked fdisk -l, and again saw the device as /dev/sdb1.

    so, i plugged it off, and on again some more times.because i had no positive result, i tried to mount it manually, through the terminal, which made my terminal window get stuck in a new epmty line under the mount command.

    Code:
    user (at) pc &sudo mount /dev/sdb1 /media/flsToshiba
    (and a new line...)
    an five minutes after, i closed the terminal because it stuck as the code tag above.
    i really need help about this situation, because if i cant solve, i will need to buy new devices.
    edit: i have forgotten to tell that i have no problems using my devices with windows computers
    Last edited by g_k_1993; 03-25-2012 at 05:37 PM. Reason: forgotten thing

  2. #2
    Just Joined!
    Join Date
    Mar 2012
    Posts
    25
    solved this problem via formatting the flash devices to fat16 with a windows pc. sorry if i made you busy...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •