Find the answer to your Linux question:
Results 1 to 2 of 2
Hi I am kinda new to ubuntu and I have the 12.04 version installed. When I tried to boot up it won't and I got some error messages. so I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2012
    Posts
    1

    Can't boot ubuntu


    Hi I am kinda new to ubuntu and I have the 12.04 version installed. When I tried to boot up it won't and I got some error messages. so I decided to google for help and use to live cd to boot up only to realize that my hard drive won't even mount and I got this message
    Unable to mount File system
    Error mounting: mount: wrong fs type, bad option, bad superblock on /dev/sda1,
    missing codepage or helper program, or other error
    In some cases useful info is found in syslog - try
    dmesg | tail or so

    so I tried the dmesg | tail and I got this message

    dmesg|tail
    [ 2513.784349] sd 3:0:0:0: [sda] Sense Key : Medium Error [current] [descriptor]
    [ 2513.784358] Descriptor sense data with sense descriptors (in hex):
    [ 2513.784362] 72 03 11 04 00 00 00 0c 00 0a 80 00 00 00 00 00
    [ 2513.784379] 12 87 1d 5e
    [ 2513.784387] sd 3:0:0:0: [sda] Add. Sense: Unrecovered read error - auto reallocate failed
    [ 2513.784399] sd 3:0:0:0: [sda] CDB: Read(10): 28 00 12 87 1d 28 00 00 40 00
    [ 2513.784416] end_request: I/O error, dev sda, sector 310844766
    [ 2513.784423] Buffer I/O error on device sda1, logical block 38855339
    [ 2513.784430] Buffer I/O error on device sda1, logical block 38855340
    [ 2513.784452] ata4: EH complete
    I am stuck here and do not know what is going on can any one help me out. thank you in advance

  2. #2
    Just Joined!
    Join Date
    May 2012
    Posts
    2
    Seems you may have a bad sector on your hard disk. Check it with some hdd checking utility OR you may try another live cd of any other flavour of linux to check whether it runs correctly.
    You can try the same cd on another machine/ laptop to check whether this cd is correct.
    Hope this may help you to sort out the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •