Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Try changing it again so the full configuration file reads: alias wlan0 iwl3945 options iwl3945 disable_hw_scan=1 Then reboot....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie hagfish52's Avatar
    Join Date
    Dec 2011
    Location
    Asheville, NC
    Posts
    225

    Try changing it again so the full configuration file reads:

    alias wlan0 iwl3945
    options iwl3945 disable_hw_scan=1

    Then reboot.

  2. #12
    Just Joined!
    Join Date
    Feb 2012
    Posts
    15
    Do I need # before every line?

  3. #13
    Linux Newbie hagfish52's Avatar
    Join Date
    Dec 2011
    Location
    Asheville, NC
    Posts
    225
    No, # in a config file usually comments out the line.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •