Find the answer to your Linux question:
Results 1 to 4 of 4
Hello, I have searched all over the web today and I cannot find what is wrong with my Ubuntu. Here are the details, hopefully someone can help me. My OS ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2012
    Posts
    1

    Ubuntu Boot Problems / Grub Error


    Hello, I have searched all over the web today and I cannot find what is wrong with my Ubuntu. Here are the details, hopefully someone can help me.

    My OS is Windows 7 Pro

    I downloaded the latest Desktop Ubuntu version and burned it to a Live CD

    Rebooted the computer

    Got this screen; GNU GRUB version 1.99-21ubuntu3
    Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device or file completions.

    I tried rebooting, same error message

    I can't figure out what to do. Help is very much appreciated.

    EDIT: Also, I'm installing it on my Desktop computer and I have the error screen open right now. I'm using a laptop for this forum thread.

  2. #2
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    Something is missing here? There is no reason you should get a Grub error from a Live/Installation CD because the Ubuntu CD uses isolinux to boot not Grub. Did you burn the downloaded iso file of Ubuntu as an image? at a slow speed? Rebooted with the CD drive set to first boot priority and the Ubuntu CD in the drive? Did you do the install and get this message on reboot after install? A little more info?

  3. #3
    Just Joined!
    Join Date
    Aug 2012
    Posts
    4
    FinalSummit,

    We can help you best when you include some more information. Tell us what hardware you're running, there may be hardware-specific fixes, such as enabling external device booting in the BIOS.

    I'm assuming you're trying to boot 12.04?

  4. #4
    Linux Newbie hagfish52's Avatar
    Join Date
    Dec 2011
    Location
    Asheville, NC
    Posts
    225
    From one of your other posts I note that you set up a RAID array using Palimpsest. Did this happen after you rebooted from doing that?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •