Find the answer to your Linux question:
Results 1 to 4 of 4
Hullo all. I need to install OpenOffice (I know LibreOffice is now the default, but I specifically need Open Office for a new job - long story) and I tried ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2012
    Posts
    7

    Difficulty installing OpenOffice


    Hullo all. I need to install OpenOffice (I know LibreOffice is now the default, but I specifically need Open Office for a new job - long story) and I tried via the ppa for Open Office
    and got this;


    Unpacking openoffice (from .../openoffice_3.4~precise_i386.deb) ...
    dpkg: error processing /var/cache/apt/archives/openoffice_3.4~precise_i386.deb (--unpack):
    trying to overwrite '/usr/share/mimelnk/application/openoffice.org3-ms-powerpoint-presentation.desktop', which is also in package openoffice.org-debian-menus 3.4-9590
    No apport report written because MaxReports is reached already
    dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
    Errors were encountered while processing:
    /var/cache/apt/archives/openoffice_3.4~precise_i386.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    Any help would be greatly appreciated. Unfortunately, I am somewhat on a time constraint. Thanks a bunch!

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,695
    The only effective difference between OpenOffice and LibreOffice is the name. LO is a fork of OO, with bug fixes, better foreign document imports (MS Word, PowerPoint, etc), and such. Anyway, are you trying to install directly from the .deb files, or did you find OOo in your repository?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Just Joined!
    Join Date
    Jun 2012
    Posts
    7
    I initially tried the .deb files with no success, but then i found the following page
    that had the instructions for an ubuntu ppa. i tried that and got the above response from my terminal. Any help you might be able to provide is appreciated. Thanks.

  4. $spacer_open
    $spacer_close
  5. #4
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    whatever command it is you are running to install OO, are you using sudo in front of it?

    also, do you have any vestiges of old OO software laying around that is getting in the way?

    have you also tried clearing your apt cache? (don't even know if you can do that, just guessing you can)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •