Find the answer to your Linux question:
Results 1 to 2 of 2
I have installed Ubuntu using the Wubi installer from windows vista. I've used Ubuntu smoothly for several months. One day during the boot of the system, it started checking successfully ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2006
    Posts
    40

    Block on wubi boot


    I have installed Ubuntu using the Wubi installer from windows vista. I've used Ubuntu smoothly for several months. One day during the boot of the system, it started checking successfully the devices etc, but it got stuck on "Starting TiMidity++ ALSA midi emulation ...".
    anybody with the same issue? any idea?

  2. #2
    Linux Newbie hagfish52's Avatar
    Join Date
    Dec 2011
    Location
    Asheville, NC
    Posts
    225
    I googled the search string ""Starting TiMidity++ ALSA midi emulation fails"

    from ubuntuforums.org:

    "I had exactly the same problem. The trouble was not with Timidity, but right after that - it was problem with display manager gdm.
    I booted to Ubuntu in recovery mode (and with old kernel - 2.6.31-22-generic) and run the program for selecting display manager:
    sudo dpkg-reconfigure gdm
    There I selected lightdm instead of gdm.

    Thank you. This worked for me. Actually, lightdm was selected for me, and I changed it to gdm and it worked. So, I guess the point is to try both. Also the gist of this thread is that the problem is NOT Timidity++. That is just the last message before the display manager is supposed to launch. If you look at the message, it says that Timidity started OK. It's the *next* thing in the boot sequence, which is, apparently, the display manager.

    BTW, I did not need recovery mode, I just did ctrl-alt-F1 to get to a terminal and entered the command. Then rebooted.

    Thanks!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •