Find the answer to your Linux question:
Results 1 to 3 of 3
I have the past half hour been searhing for any way to fix this issue, no matter what I do the headphones doesn't seem to be working... Any help will ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2012
    Posts
    2

    headphones not working


    I have the past half hour been searhing for any way to fix this issue, no matter what I do the headphones doesn't seem to be working... Any help will be appreciated.

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,846
    Hmmm, not really a lot of information here to go on, but you could try these things:

    - Your headphones work, don't they? You've tried them with another audio device to check? Have you tried plugging a set of speakers into your headphone socket?
    - Your audio system is working normally over the speakers in, isn't it?
    - Have you opened your audio tool on the Linux desktop? You may have a separate 'mute' control or separate volume for the headphone out.
    - Run alsamixer in a text console, it can sometimes give you control of stuff the desktop audio volume icon doesn't, so it may show a mute or volume for the headphone port.
    Linux user #126863 - see http://linuxcounter.net/

  3. #3
    Just Joined!
    Join Date
    Aug 2012
    Posts
    2
    I can't really provide much info... I upgraded to the newest version of Ubuntu and bang not working...

    - I have tried so far 3 diffrent headphones/speakers and none of them works. And I have double checked that the headphones are plugged in correctly.
    - Yes
    - It appears that it haven't recognized that my headphones is plugged in, it ain't giving me any option for my headphones.
    - I tried configure any options in alsamixer one after one, nothing happens..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •