Find the answer to your Linux question:
Results 1 to 5 of 5
I need some assistance in installing World of Warcraft on Ubuntu 10.04. I am following the guide here: us.battle.net/wow/en/forum/topic/1020822642 Earlier today I i had tried to install using wine and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2012
    Posts
    8

    Exclamation World of Warcraft Installation Help.


    I need some assistance in installing World of Warcraft on Ubuntu 10.04. I am following the guide here:
    us.battle.net/wow/en/forum/topic/1020822642

    Earlier today I i had tried to install using wine and it began installing but once the launcher came up it became unresponsive. Come to realize that I had the wrong version of Wine that i need. So i took care of the wine problem and installed wine 1.3 with winetricks. Now when i try to run the installer it does nothing. I will get the loading curser but then it goes away and nothing appears. I tried re-downloading the installer, it did not help. What am I doing wrong. Any help would be great, thanks in advance.

  2. #2
    Linux Newbie hagfish52's Avatar
    Join Date
    Dec 2011
    Location
    Asheville, NC
    Posts
    225

  3. #3
    Just Joined!
    Join Date
    Aug 2012
    Posts
    8
    Not working for me. I'm on the latest Cataclysm update 4.3 and playonlinux will not install it

  4. #4
    Linux Newbie hagfish52's Avatar
    Join Date
    Dec 2011
    Location
    Asheville, NC
    Posts
    225
    OK, you may want to uninstall everything and then use this guide, which covers Cataclysm; https://help.ubuntu.com/community/WorldofWarcraft

  5. #5
    Just Joined!
    Join Date
    Aug 2012
    Posts
    8
    Alright thanks. I'll give it a try and report. I also tired to install Cataclysm and fully update it on my windows partition and just run it through wine from the Installation directory. The launcher will run, however when i press play nothing happens. I tried to run WoW.exe and I got a black screen with a few lines then my monitor goes to standby immediately after and I have to restart my pc. That is very confusing. I didn't get to see the 3 lines of text for now it doesn't display them any more. Any clue what may be causing this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •