Find the answer to your Linux question:
Results 1 to 2 of 2
Hello, I have a buggy bios, and updating it won't help. I really want to use ubuntu but it black screens and restarts after 10-30 mins. On windows changing the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2012
    Posts
    1

    acpi problem, buggy bios


    Hello,

    I have a buggy bios, and updating it won't help. I really want to use ubuntu but it black screens and restarts after 10-30 mins.

    On windows changing the processor drives works (i guess because its a limited driver that doesn't use the acpi) but i can't do that on ubuntu.

    My question is how can i stop the acpi just on the processor? acpi=off stops the wireless and acpi_apic_instance=2 doesn't work. Any help is much appreciated

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    Hi,

    Are you using the latest version of Ubuntu?

    Have you tried the "vga=normal nomodeset" kernel parameters?

    Have you tried "noacpi"?

    There are a ton of acpi-related kernel parameters than you can consider, see the complete list here:

    http://www.kernel.org/doc/Documentat...parameters.txt

    though I'm not sure what to recommend to you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •