Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
OKAY so after this long time and lots of googling I finally found a way to get the display working by pressing e in grub and typing nomodeset after the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Sep 2012
    Posts
    35

    OKAY so after this long time and lots of googling I finally found a way to get the display working by pressing e in grub and typing nomodeset after the kernel settings (if that's what its called). [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot - Ubuntu Forums just ctrl-f nomodeset. But still having problems so I won't mark it as solved just yet. My screen's resolution and cursor are pretty wonky, the cursor blinks constantly and the resolution isn't right at all. But when I look at system settings>details it no longer says that graphics are unknown, it says that they are vesa.

  2. #12
    Just Joined!
    Join Date
    Sep 2012
    Posts
    35
    Also found this-
    [ubuntu] Graphics issue, can't change screen resolution - Acer Aspire 5736Z - Ubuntu Forums

    Same laptop, same problem. Don't really get what they're saying about how to fix it. So before I mark this thread as solved I need help in these areas:
    -Please tell me how to make nomodereset option in gnome permanent
    -Also need help getting the resolution of 1366x768 working correctly
    -idk why the cursor flickers, but i'm thinking has something to do with the refresh rate - i'm no expert and could be completely wrong

    Good god I hope this thread is easy to find for those with the same problem, it seems to be exclusive to this type of laptop but I could be wrong. It took quite a little bit of work to get this all figured out, especially with my limited linux expertise. Although I can say that I learned quite a lot from this.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •