Find the answer to your Linux question:
Results 1 to 2 of 2
problem:facing four problems 1)the drive /boot/uboot is not ready, 2)could not update ICEauthority file, 3)there is a problem with configuration server, 4)nautilus could not create the following folders. Hi all ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2012
    Posts
    5

    facing 4 problems /boot/uboot, ICEauthority ,configuration server, nau


    problem:facing four problems 1)the drive /boot/uboot is not ready, 2)could not update ICEauthority file, 3)there is a problem with configuration server,
    4)nautilus could not create the following folders.

    Hi all I am not able to boot ubuntu i am facing four problems in serial please do help me to solve this i am stating each one below,

    1) When I switch on my computer the ubuntu boots than at starting it says "the disk drive for /boot/uboot is not ready yet or not present"
    wait or press s to skip or m to add manually.

    2)after pressing s than i go to login than once i login using my password than my honme screen pops a message "could not update ICEauthority file. /home/
    user/.ICEauthority

    3) then I press enter, than again a error message pops saying "there is a problem with the configuration server. (/usr/lib/libgconf 2-4/ifconf-sanity-check
    -2 exited with status 256)".

    4) then after pressing enter onother error message pops saying "Nautilus could not create the following required folders:/home/user/Desktop, /home/user/.nautilus

    these are the four problems that I am getting please do help me i also saw some solutions on net and tried them but I am not able to solve them so thought that
    it is better to ask at this forum please do help as soon as possible, waiting for your valuable response.

    The solutions that I tried goes in this way

    alt+ctr+f1-> sudo chmod 755/etc/gconf/gconf.xml.system

    mkdir -p /etc/gconf/gconf.xml.system
    chmod 755 /etc/gconf/gconf.xml.system

    su root
    chmod 777 /tmp
    chmod 777 /tmp/*
    reboot.

    Many questions people are facing just one of the above problems but
    not all. please help me, also this can help many who have same issues.

    Thank you in advance,
    regards
    A G Megharaj.

  2. #2
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    934
    If you have your live cd, see if it boots and works normally. If it does, then one of the required files did not copy properly, and you will need to reinstall, or copy the missing/corrupt files. If the live cd does not boot, then post any errors you get. I take it that you are trying to boot Ubuntu since you are on the ubuntu forum, but which version? ubuntu 12.04, kubuntu, or some other variety? Also, what hardware are you running? From the hardware sign, make sure your hard disk and ram check and aren't throwing errors.
    Registered Linux user #526930

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •