Find the answer to your Linux question:
Page 4 of 4 FirstFirst 1 2 3 4
Results 31 to 33 of 33
Like Tree1Likes
Originally Posted by mosol2005 yeh..I tested.It's working. the output of PS is: Code: nobody 19476 0.0 0.0 12168 992 ? Ss 01:32 0:00 /usr/sbin/atftpd --user nobody --group nogroup --bind-address 192.168.112.151 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #31
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353

    Quote Originally Posted by mosol2005 View Post
    yeh..I tested.It's working.
    the output of PS is:
    Code:
    nobody   19476  0.0  0.0  12168   992 ?        Ss   01:32   0:00 /usr/sbin/atftpd --user nobody --group nogroup --bind-address 192.168.112.151 --daemon /tftpboot
    That's great! But i'd say you're not done yet. We've just determined all the parameters you need to start it up successfully. The parameters should go in this file:
    Code:
    /etc/default/atftpd
    Make the file look like this:
    Code:
    USE_INETD=false
    OPTIONS="--bind-address=192.168.112.151 --user nobody --group nobody /tftpboot"
    Then reboot and see if it works.

  2. #32
    Just Joined!
    Join Date
    Oct 2012
    Posts
    26
    it works.............

  3. #33
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    Excellent! I'll go ahead and wipe my brow and mark this thread as Solved for you.
    mosol2005 likes this.

Page 4 of 4 FirstFirst 1 2 3 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •