Find the answer to your Linux question:
Results 1 to 1 of 1
Hi , I was using a dual boot windows/ubuntu system for a few days on a old laptop, I decided to delete the windows partition and try and add the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Si-
    Si- is offline
    Just Joined!
    Join Date
    Oct 2012
    Posts
    1

    Usb key in recovery mode


    Hi ,

    I was using a dual boot windows/ubuntu system for a few days on a old laptop, I decided to delete the windows partition and try and add the unallocated space to the ubuntu partition. well in my noobish wisdom i somehow moved the root folder over to the old windows partition ( i think . I have managed to log on via recovery mode as the normal mode just hangs at the splash screen . All i want to do is use my usb key to download a new distro and start again without all my crazy partitions . But i don't seem to be able to do it . I can see it in Gpart and have tried mount /dev/sdb1 but nothing. Please help SOLVED after reading further
    Last edited by Si-; 10-25-2012 at 10:59 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •