Hi. Today I tried to install ubuntu 64 bit minimal from ubuntu page, but I have conflict isues.


As you can see packages as wget and many others conflicts with the i386. well my system gonna be x86_64. Why there are i386 packages there?

Minimal install 32bit works just fine, but i would like 64bit.