Find the answer to your Linux question:
Results 1 to 2 of 2

Thread: php5-intl

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1


    Hi All,

    I am using Ubuntu server 12.04 and cannot get php5-intl to install:

    The following information may help to resolve the situation:

    The following packages have unmet dependencies.
    php5-intl : Depends: libicu48 (>= 4.8-1) but it is not installable
    Has anyone else had this problem and been able to fix it? This is for a Moodle installation.

    Thanks in advance,


  2. #2

    It installs all right on 12.10.

    What happens if you try to install libicu48 directly? e.g.:

    sudo apt-get install libicu48
    Have you modified your apt sources?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts