Find the answer to your Linux question:
Results 1 to 4 of 4
Hello, I hope you guys can solve this. I have installed both of these video thumbnailers but they give error. The 2.1 just flashes the logo for a few seconds ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Earth
    Posts
    124

    Thumbnailme 2.1 or 3.0 - help !!


    Hello,

    I hope you guys can solve this.

    I have installed both of these video thumbnailers but they give error. The 2.1 just flashes the logo for a few seconds and the 3.0 version says i need fonts installed.

    However, when fonts are installed , there are no fonts for the time stamps as these are in the default folder......but i can`t see any default time stamp folder.

    I am on kubuntu hardy 8.04.

    Thanks.

  2. #2
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    934
    While I'm not familiar with the programs you mention, I would suggest you upgrade to the current kubuntu, 12.04. 8.04 is quite old and no longer supported. Thumbnailme may just not be supported by 8.04.
    Registered Linux user #526930

  3. #3
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    Quote Originally Posted by robt23 View Post
    I have installed both of these video thumbnailers but they give error. The 2.1 just flashes the logo for a few seconds and the 3.0 version says i need fonts installed.

    However, when fonts are installed , there are no fonts for the time stamps as these are in the default folder......but i can`t see any default time stamp folder.

    I am on kubuntu hardy 8.04.
    The app requires libQt4, do you have that installed? It works fine for me on Ubuntu 12.10.
    there are no fonts for the time stamps as these are in the default folder......but i can`t see any default time stamp folder
    I don't understand what you mean here. What is the "default folder"?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Earth
    Posts
    124
    Quote Originally Posted by atreyu View Post
    The app requires libQt4, do you have that installed? It works fine for me on Ubuntu 12.10.

    I don't understand what you mean here. What is the "default folder"?
    Thanks for the bit about needing LibQt4 and a for the "default folder"; The time stamps ( prints the time in each frame of a video sequence ) has it`s own fonts which can not be altered.

    Upgrading to 12.04 proves very complicated due to the fact i would need to install an NVidia Graphics Card, which i have. I have tried many times but in vain and my health is not good . I can not spend hours trying to install this.

    Thanks for the feedback .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •