Find the answer to your Linux question:
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By devils casper
Hi again everyone I have ran into another problem with my chromebook ubuntu installation. Avast finally got running and scanned the entire file system but after the scan was completed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! jreidsma's Avatar
    Join Date
    Aug 2011
    Posts
    93

    Avast can't scan any items, "permission denied"


    Hi again everyone

    I have ran into another problem with my chromebook ubuntu installation. Avast finally got running and scanned the entire file system but after the scan was completed it gave me a huge list of permission denied files or operation not completed files. Then on the main avast program it said 0 files scanned, 0 infected, 0 everything.

    So, now what? I have never had this problem before...

  2. #2
    Just Joined!
    Join Date
    Jun 2012
    Posts
    32

    Smile

    where are the files you tried to scan?
    note that some place like
    /root
    /var
    /usr
    /sbin
    /usr/sbin
    are accessible only by the root user.so you have to run avast as root to be able to scan these places
    what distribution do use use ?
    I advise you to read about file permissions .if didn't understand something post it here..and I will explain it for you..

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    As kareempharmacist suggested, you must have root privileges to scan entire system. You can gain root privileges using sudo. Check this sticky on sudo.
    kareempharmacist likes this.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #4
    Just Joined! jreidsma's Avatar
    Join Date
    Aug 2011
    Posts
    93
    I know how to run as sudo and all that good stuff I was using the avast gui/graphical program. But after reading your posts I tried running in the terminal sudo avast / to scan the entire system as root and it seems to have worked. Except is measured the files in TB when the HD is only 320GB...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •