Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
i did that...nothing happens.... starts ubuntu......
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jan 2013
    Posts
    6

    i did that...nothing happens....
    starts ubuntu...

  2. #12
    Trusted Penguin Irithori's Avatar
    Join Date
    May 2009
    Location
    Munich
    Posts
    3,356
    That means, that the dvd boot failed and the bios then takes the next device of the boot order.

    You said, this is an original windows DVD, right?
    Does it have scratches?
    Another possibility is, that the dvd drive is broken.
    You must always face the curtain with a bow.

  3. #13
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by iasoka View Post
    hi i bought a new windows 7 DVD.......and no ubuntu DVD in the drive.....i pressed all the keys no luck :'(
    Did you try clearing the MBR as recommended in post #2 above? If so, what where the results?

    You can check the following thread for a person that had the same issue you describe and clearing the MBR worked fine for him/her just as it always did for me back when I ran Windows and Linux:

    http://www.linuxforums.org/forum/cof...ver-linux.html

    The OP says in post #21 of that thread that after he ran the command to clear the partition table and MBR, his new Win7 installation disk booted and worked just fine. You can also run a similar command to clear the MBR only:

    Code:
    sudo dd if=/dev/zero of=/dev/sda bs=446 count=1
    You should at least give it a try and report back with the results.
    oz

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •