Find the answer to your Linux question:
Results 1 to 3 of 3
i just rented a server and after 5 hour of trying i finally got lxde and tightvnc installed and could control the server remotely, however i get an error if ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2013
    Posts
    2

    help with ubuntu software center error policykit


    i just rented a server and after 5 hour of trying i finally got lxde and tightvnc installed and could control the server remotely, however i get an error if i try to install anything using the ubuntu software center, i tried to Google the error and fix The problem with no luck i have included a screenshot of the error

    i tried the following commands
    sudo apt-get update
    sudo apt-get install idle3
    sudo dpkg --configure -a
    sudo software-center

    using ubuntu 12.10

    i'm new to linux and only used it few times i tried google a bit but some solutions i can't get to do them as i never used this LXDE interface and its missing alot of stuff from the start menu , i only used default Ubuntu GUI that come with the live cd
    Attached Images Attached Images

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !


    Attached screenshot is too small and I am unable to read it. Could post error message again?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Jan 2013
    Posts
    2
    seams like the site re size the attachment, anyway here is the screenshot abuqudsi. com /linux.png please fix the link as i can't post it with less than 15 posts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •