Find the answer to your Linux question:
Results 1 to 5 of 5
I turn on my desktop computer and get the following MB Fast Track Kite Version 2.00.1122 American Mega Trends A6380VMS V5.1 052402 CMOS/ GPNV AMDAN Athelon (tm) Processor, 1100MHZ Scanning ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Oct 2011
    Location
    Staten Island, New York
    Posts
    103

    Booting up with Ubuntu 12.04


    I turn on my desktop computer and get the following



    MB Fast Track Kite Version 2.00.1122
    American Mega Trends A6380VMS V5.1 052402 CMOS/ GPNV
    AMDAN Athelon (tm) Processor, 1100MHZ

    Scanning IDE Drives
    No Array is defined

    ESC to Continue Booting
    CTRL F1 to Enter Fast Build Utility

    Then I get the following

    Dell Setup F11 Boot Menu F2 to load default values and continue

    (C) American Megatrends Inc.
    62-0524-009999-00101111-040201-VIA_K7-1AARK204-

    I'm running Ubuntu 12.04 I have 3G RAM as for any other system information I don't have any as it is a self built system and is old.
    When I press any F buttons I don't get a response of any kind.
    Thank you for your help in advance.
    Montana

  2. #2
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    Is this an installed Ubuntu 12.04? Or are you using a CD/DVD/flash drive? If it is installed, did it ever boot successfully? Do you have a Linux Live CD you could use to gather information or are you unable to boot a CD? Anything significant change just before the problem?

  3. #3
    Linux Newbie
    Join Date
    Oct 2011
    Location
    Staten Island, New York
    Posts
    103
    This is an installed Ubuntu 12.04 that was upgraded from 10.04. It was working but now I can't get it to work at all. I did get it to boot up to 12.04. A box came up and I said no and it seems like since I said no it has this problem.
    I can't boot form anything. I just get the screen that have shown above.
    Thank you.
    Montana

  4. #4
    Linux Newbie
    Join Date
    Oct 2011
    Location
    Staten Island, New York
    Posts
    103
    I just found floppy disks that have DOS 6.22 on them, I also have a DOS boot able disk.
    I was thinking that I could use DOS to partition the hard drive if possible, I don't have anything on the hard drive that I have to save so this would not be a problem. The thing is though that I don't know the commands necessary to do this. If anyone knows the command to partition the HD and what I should do to use DOS that would be very helpful as I don't know how to use DOS.
    Thank you in advance for your help.
    Montana

  5. #5
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    I did get it to boot up to 12.04. A box came up and I said no and it seems like since I said no it has this problem.
    What did the box say/ask? Update to 12.10? Doubt if that would cause the problems you are seeing. It looks like you are not getting out of the BIOS.
    The microsoft site below would be a good starting point. Scroll down to How To Partition and Format a Hard Disk since you already have the floppy;

    How to Use the Fdisk Tool and the Format Tool to Partition or Repartition a Hard Disk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •