Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I am setting up a pc as a local test server. So I installed the 12.04 LAMP package. Before setting up virtual hosting, I decided to see if localhost ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2011
    Posts
    6

    apache localhost problem


    Hello,

    I am setting up a pc as a local test server.

    So I installed the 12.04 LAMP package.

    Before setting up virtual hosting, I decided to see if localhost worked first.

    I found that it appeared as if it did but it could not find any of my files, no matter what I did. I changed both the file, directory, and apaches permissions. I tried changing DocumentRoot and moving the file also.

    I attached a screenshot of what my localhost page looks like.

    To make this simple, I have attached all the pertinent files as well.

    I have been bonking my head for hours with this one. I'm pretty sure its some stupid little thing I am missing.

    Any help would be appreciated.
    Attached Images Attached Images
    Attached Files Attached Files

  2. #2
    Just Joined!
    Join Date
    Feb 2011
    Posts
    6
    Oh, I also named the file to index.html with no effect. Also included in the directive.

  3. #3
    Just Joined!
    Join Date
    Feb 2011
    Posts
    6
    I also checked apache2ctl; the DocumentRoot is indeed set correctly. However it maps to /var/www instead.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •