Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1 not open the shared object file

    i am building new synthetic voice using festvox and speech tools.
    while generating F0 for speech data files i got an error as "error while loading shared libraries: cannot open shared object file: No such file or directory"

    then i have search for in usr/lib directory,
    it is present there.
    then i have syslink this with lib/libncurses5.9 using below command

    sudo ln -s /lib/i386-linux-gnu/ /lib/
    after this is removed from /lib
    still when i have run F0 generation process i got the same error.

    please can anyone help me

    thanks in advance
    Last edited by atreyu; 04-23-2013 at 12:56 AM. Reason: replaced quotes surrounding code with CODE tags

  2. #2

    What is the output of command as below:
    # rpm -ql libtermcap libtermcap-devel

  3. #3
    thanks for your response
    i have run the command what you are given it was simply executed it doesnot showing any operation in terminal.

    how should i get file where should i get this lib package

    Last edited by ramreddy502; 04-24-2013 at 06:49 AM.

  4. $spacer_open
  5. #4

    You can download rpm from RPM resource and install.


  6. #5
    thank you very much its worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts