Find the answer to your Linux question:
Results 1 to 2 of 2
I am having a persistent problem mounting HDDs and even loging out or rebooting. I am using <sudo apropos mountall>command, and the <sudo shutdown> commands.Nothing works. My first attempt to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2013
    Posts
    1

    [help] sudo not granting priv esc, unable to mount or logout/shutdown


    I am having a persistent problem mounting HDDs and even loging out or rebooting. I am using <sudo apropos mountall>command, and the
    <sudo shutdown> commands.Nothing works.

    My first attempt to mount was a success, however after a reboot (manually) the HDDs were no longer mounted. I ran the command again and tried mounting, but i keep getting <Not Authorized> error output.

    How do fix these problems?

  2. #2
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    Manually mounting and then rebooting and not having a partition mounted is expected behavior. If you want a partition permanently mounted on reboot, you need an entry in the /etc/fstab file. Did you do that. What exact error do you get now when you try to mount? What exact command do you use when you try to mount and get the error?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •