Find the answer to your Linux question:
Results 1 to 7 of 7
Hi there. I have been trying to get the wireless working on my dell lattitude. I installed 12.04 LTS a few days ago. I ran the additional drivers scan and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2013
    Posts
    4

    Trying to get wireless to work with Ubuntu 12.04 LTS HELP!!!


    Hi there. I have been trying to get the wireless working on my dell lattitude. I installed 12.04 LTS a few days ago.

    I ran the additional drivers scan and it found the driver for my chipset and I activated it. From the videos I've seen on Youtube I should be able to re-start my machine and right click on the wireless icon to see a list of available but when I right click on the wireless icon all i see is:

    Wired Network - greyed out
    disconnected - greyed out
    VPN Connections - white
    Enable Networking (checked) - white
    Connection Information - greyed out
    Edit Connections - white

    I don't have a clue whats going on. I'm getting frustrated and would really appreciate some guidance. This is really a PIA!

    Thanks,
    Chris

  2. #2
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    What happens when you click on edit connections? Do you get a new window in which you can enter info on the wireless?

  3. #3
    Linux Newbie slw210's Avatar
    Join Date
    Apr 2013
    Location
    South Central Florida
    Posts
    194
    Is wireless turned on, should be a switch on the side? Could also be turned off in BIOS.

  4. #4
    Linux Newbie previso's Avatar
    Join Date
    Jan 2010
    Location
    SC
    Posts
    116
    Whenever I encounter a wifi issue in Linux, Ndiswrapper has resolved the problem. It is not the orthodox way, but it works.

  5. #5
    Just Joined!
    Join Date
    Jun 2013
    Posts
    25
    When I failed to figure out how to get my router to function as a wireless antenna I went to the local superstore to see what they had in electrronics. I met a boss from work in there and we got to talking and he said he had this little antenna/usb thingie out in his car and........ It was a Wireless Adapter: Ralink Technology Corp,. RT5370 Wireless adapter. All i did was plug it in and it worked without drivers being installed or anything. One thing I noticed right away was the Enable Wireless option in the dropdown menu. It cost me $5 bucks. Made in China. The little antenna unscrews and rotates to any position too.

    Edit: Just suggesting this one so you can do a search on it and get a visual or come up with something comparable. Its real small, like half the size of a usb memory stick with a three inch antenna.

  6. #6
    Linux User
    Join Date
    Dec 2011
    Location
    Turtle Island West
    Posts
    345
    Ndiswrapper worked for me, but I had to swipe the drivers from my XP system. That means getting XP working, jotting the driver's names down, and copying them to the Linux partition. Tweak some configs, "modprobe ndiswrapper", and my wifi works!

    Then I shut it off and never used it again. I'm a hardwire CAT5 kinda guy. I like the snakepit under the desk.

    If you ask, "Why don't they have wifi drivers for linux?", there is a very good answer. Radio emissions are very specifically controlled by the FCC and people like that. You cannot emit more than a certain amount of invisible noise by law. If the hardware code for these chips were made open source, everybody would be cranking to the max to get better reception.

    This bothers people like me. I can hear screeching in my head when I get near wifi hotspots. I can tell when someone's cellphone is going to ring nearby right before it does, and, in spite of being a communications tech, I despise wireless technology. Well, not the technology, but the over-use of it and the blatant disregard for others.

  7. #7
    Linux Enthusiast TNFrank's Avatar
    Join Date
    Jul 2013
    Location
    Crossville, TN. USA
    Posts
    727
    Quote Originally Posted by slw210 View Post
    Is wireless turned on, should be a switch on the side? Could also be turned off in BIOS.
    Ditto, make sure the switch is in the "ON" position. I had to plug in the ol' RJ-45 to my modem in order to download a proprietary driver for the wifi card that was in the Dell 1521 that I have. Once I did that and activated the driver all was fine. A better solution for me was to just stick a different wifi card into the laptop, that allowed it to run without the proprietary driver. Hope ya' get it figured out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •