Find the answer to your Linux question:
Results 1 to 2 of 2
Friends I have got a new USB wifi adapter of Netgear with Realtek Chipset. I am using UBuntu 12.04. I tried to install it according to the directions in Ubuntu ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    1

    NetGear WNA1000M 802.11bgn [Realtek RTL8188CUS]


    Friends
    I have got a new USB wifi adapter of Netgear with Realtek Chipset. I am using UBuntu 12.04. I tried to install it according to the directions in Ubuntu forums. But I failed. Can anyone please help me out. I am a newbie in Ubuntu.
    Below are some of the commands I ran.

    :~$ lsusb

    Bus 001 Device 002: ID 18ec:3399 Arkmicro Technologies Inc.

    Bus 001 Device 009: ID 0846:9041 NetGear, Inc. WNA1000M 802.11bgn [Realtek RTL8188CUS]

    Bus 003 Device 002: ID 046d:c05a Logitech, Inc. Optical Mouse M90

    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


    $ lsmod | grep 9041

    $ lsmod | grep 9042
    returned nothing

    $ lsmod | grep rtl

    rtl8192cu 66628 0

    rtl8192c_common 46722 1 rtl8192cu

    rtlwifi 64134 1 rtl8192cu

    mac80211 475374 3 rtl8192cu,rtl8192c_common,rtlwifi

    cfg80211 184504 2 rtlwifi,mac80211

    compat 14565 5 rtl8192cu,rtlwifi,mac80211,cfg80211,drm

    $ modinfo 8192cu| grep 9041
    returned nothing

    $ ls /lib/firmwire/rtlwifi

    $ ls /lib/firmware/rtlwifi

    rtl8192cfw.bin rtl8192defw.bin rtl8712u.bin rtl8723fw.bin

    rtl8192cufw.bin rtl8192sefw.bin rtl8723fw_B.bin

    When the computer is first started , the wireless doesnot show. When I un plug and then plug again , it shows.
    It tries to connect but then fails. I have no passwords in wifi
    Can anyone help me out please on how to install?

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    Hello and welcome, subhendusc!

    Moving to the Ubuntu forum (even though Ubuntu is based on Debian, true - may as well get the attention of Ubuntu-specific users).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •