Find the answer to your Linux question:
Results 1 to 3 of 3
How do I fix broken packages and find them steam won't install on my system I just went through the update to 12.1 from the software center because the package ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2013
    Posts
    15

    Steam won't install 32bit libraries and therefore can't install


    How do I fix broken packages and find them steam won't install on my system I just went through the update to 12.1 from the software center because the package remove orphand packages blew away half my system I had reinstall the xservice in order to get 12.04 to run
    Oh Ya and I also tried fixing it in package manager
    the error read run libGl.s. 0.1 I think it's been awhile since I tried to fix it but both I can't get a bead on it
    Thanks

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, or in a galaxy far, far away.
    Posts
    11,159
    You are running a 32-bit system? I'm not sure Steam supports 32-bit operating systems. If your CPU is 64-bit capable, then you will likely need to install the 64-bit version of Ubuntu 12.x.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Just Joined!
    Join Date
    Sep 2013
    Posts
    15
    i am running a new machine 64bit came with 8 didnt like it hade ubuntu,opensuse,kubuntu on older systems. i found out by pokeing around steam was half installed in librarys it took some time but its fixed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •