Find the answer to your Linux question:
Results 1 to 2 of 2
I have successfully installed Ubuntu 13.10 alongside Windows 8.1 on my new little Dell Inspiron 11 3137 laptop, and for the most part have been quite happy with how it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2014
    Posts
    1

    Click and drag acts all jumpy on my synaptics touchpad


    I have successfully installed Ubuntu 13.10 alongside Windows 8.1 on my new little Dell Inspiron 11 3137 laptop, and for the most part have been quite happy with how it works! It recognized my touchpad and touchscreen immediately, albeit with some bugs. Of course, I never expected the touchscreen to work perfectly or exactly how I want it to with every program, so I'll leave those bugs alone for now.

    I do expect my touchpad to work properly, however, especially for basic functions like click and drag or highlighting text. Unfortunately, this has proven difficult. Because this is the sort of touchpad where the buttons are part of the touch area, whenever I click a button and hold it down, it still registers this as a "touch," which means if I then try and move the selected object with a different finger, it will jump around all over the screen like an old pre-multitouch touchpad.

    I have figured out some workarounds for this, such as dragging with the same finger I used to click, using tap to click, making sure I have at least one touch finger on the pad before I click and after releasing the button (sometimes "walking" it over with two fingers on the other hand), or even just using the touchscreen, but none of them are quite as simple or satisfying as using a good, old-fashioned mouse button.

    I hope this is just a bug that will be fixed in a later version of the OS, but for right now, I'd like to get it to work.

    In my Googling for a solution to this issue, I came across many suggestions to simply disable the area of the touchpad where the mouse buttons are located, which seems like it would work, but I'm not quite ready to give up that area entirely.

    So, if there is a way I could:

    A) disable the lower area of my touchpad where the buttons are located;
    IF AND ONLY IF
    B) a mouse button is depressed,

    then...

    God+if+i+could+succeed+in+doing+this+without+killing+_26a6bfab96ff722f9c8d5a22cc0a0447.jpg
    Last edited by PhullHaus; 01-07-2014 at 02:46 PM. Reason: commas

  2. #2
    Linux Engineer docbop's Avatar
    Join Date
    Nov 2009
    Location
    Woodshed, CA
    Posts
    930
    I like ThinkPads except have same issue the touchpad is WAY TOO SENSITVE. Setting the option to turn off the touchpad while typing helps. On and old TP I read a suggestion to tape a business card over the touchpad to cut down the sensitivity, but to cut it down too much. I wish there was a sensitivity control.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •